Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken 3GS 4.0 to iOS 5 Quick advice

  1. #21
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It is. When you are using a custom firmware, which I am assuming you are since you'd want to do that to preserve your unlockable baseband, there is an option to "activate" the ipsw you are creating. Within the tool such as Sn0wbreeze for example, under the General menu you can tick the box that says "activate" and it will bypass the emergency call screen after a restore/upgrade. Make absolutely sure you're using a custom fw to upgrade or you'll lose your unlock.

  2. #22
    oh yea ooops! I see I have to build to custom firmware like I did before using sn0wbreeze.

    Thanks

  3. #23
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Glad you didn't skip that step.

  4. #24
    Looks like I messed up. Im currently stuck in DFU mode/recovery mode.

    downloaded SHSHs in TU, started TSS server, entered pwned DFU using iREB, shift+restore in itunes, selected 5.01 custom built in snowbreeze... It crashed just as the snowbreeze logo on the iphone was 1/5 complete and gave me an error in itunes.

    I have tried using TU to kick out of recovery, iREB and RecBoot to exit recovery loop all without success.

    I can still get into pwned DFU, should I restore to 4.1 custom like I did the first time to fix this?
    Last edited by Tejkam; 03-19-2012 at 09:54 PM.

  5. #25
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Can you not just stick it back into pwned DFU then try the restore to custom 5.0.1 again?

  6. #26
    ok i will try but im just worried im doing something wrong?

    The steps I described above are they correct? Once I download the SHSH's and start the TSS server do I need to specify the 5.01 SHSH at any point?

    The first time i tried was from a win 7 machine where I got errors but was able to get out of recovery/DFU. 2nd attempt was on XP machine and I am where I am now....
    Last edited by Tejkam; 03-19-2012 at 10:24 PM.

  7. #27
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You shouldn't need to specify anything except in iTunes you'd select the 5.0.1 custom ipsw you made.

    It seems you're doing everything correct. Open TU, start TSS Server (you did click Save SHSHs before right, to pull the 5.0.1 SHSHs into TU) then open iTunes (don't have iTunes open before starting the TSS Server) and shift+restore to custom 5.0.1.

  8. #28
    Hmm, it happend again even when I open itunes after TSS server.

    I am getting unknown error (10).

    I just did some searching and found iTunes error 10 & 11 on restore to custom (baseband preserving) ipsw (maybe its old?) and itunes error 10 w/jailbreak 5.0.1 on old 3GS - JailbreakQA....


    there is something in there about editing a line of the host file? Do I need to have 'set host on exit to cydia' unchecked in TU?

    Thanks for your help again :s
    Last edited by Tejkam; 03-19-2012 at 11:10 PM.

  9. #29
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You need it to be pointing to Cydia so no you shouldn't uncheck it. TU should've automatically edited your host file for you to make this work. I'll research this error 10.

    Try a couple of things before attempting this again.

    Create a new custom fw, the one you're using could be corrupted.

    Make sure your iTunes is updated.
    Last edited by i.Annie; 03-20-2012 at 12:05 AM.

  10. #30
    I did both of your suggestions, and now I get error 11...

    hmm, any ideas?

  11. #31
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,950
    Thanks
    76
    Thanked 2,757 Times in 2,646 Posts

    To upgrade to 5.0.1 with your 5.0.1 blob.
    Run ifaith and stitch 5.0.1 ipsw with 5.0.1 blob
    Ifaith create a stitched 5.0.1 ipsw
    Put iphone into pwned dfu mode
    Run latest itunes and restore to ifaith cfw of 5.0.1

  12. #32
    ok thanks iyeow i will give that a shot

    it worked but I dont have an official sim card so im stuck! Is there a way to get to ultrasn0w unlock from this point?
    Last edited by Tejkam; 03-20-2012 at 10:30 AM.

  13. #33
    Quote Originally Posted by Tejkam View Post
    ok thanks iyeow i will give that a shot

    it worked but I dont have an official sim card so im stuck! Is there a way to get to ultrasn0w unlock from this point?
    any suggestions on this one guys?

    I have built an activated 5.01 custom IPSW in snowbreeze and then stitched that with 5.01 SHSH blob in redsnow. If I restore with this would that get around the activation without an official sim?
    Last edited by Tejkam; 03-20-2012 at 04:34 PM.

  14. #34
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes it would

  15. #35
    thank Annie,

    I gave it a go (twice) and it hangs after the restore is complete with apple logo and 0% progress.

    Quite frustrating lol! Hmm, not sure what else I can try?

  16. #36
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    So it "completes" the restore but then doesn't boot up?

  17. #37
    Quote Originally Posted by i.Annie View Post
    So it "completes" the restore but then doesn't boot up?
    Thats right, itunes says complete but on the phone it fails to move from
    Apple logo and 0% progress on the bar beneath it...

  18. #38
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's odd. I'd hate to suggest it but perhaps create a new custom fw and try to restore to it. Could be corrupt. Perhaps try with redsn0w to create the custom fw instead of sn0wbreeze.

  19. The Following User Says Thank You to i.Annie For This Useful Post:

    Tejkam (03-21-2012)

  20. #39
    How was your phone unlocked? O2 will unlock a phone (free if on contract, 15 on PAYG) if they have officially unlocked it then it will remain unlocked, if they haven't, get a PAYG SIM and get them to unlock it.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  21. The Following User Says Thank You to confucious For This Useful Post:

    Tejkam (03-21-2012)

  22. #40
    Quote Originally Posted by i.Annie View Post
    That's odd. I'd hate to suggest it but perhaps create a new custom fw and try to restore to it. Could be corrupt. Perhaps try with redsn0w to create the custom fw instead of sn0wbreeze.
    ok i will try download it again and use with redsn0w. I did try this and it worked but no hacktivate. Is there an option in redsn0w to create activated fw like in sn0wbreeze?

    Quote Originally Posted by confucious View Post
    How was your phone unlocked? O2 will unlock a phone (free if on contract, 15 on PAYG) if they have officially unlocked it then it will remain unlocked, if they haven't, get a PAYG SIM and get them to unlock it.
    Thanks for this, I may have to get an O2 payg sim if I cant get the above method to work.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •