Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help downgrading iPhone 4[s] from 5.0.1 to 5.0

  1. #1
    Question Help downgrading iPhone 4[s] from 5.0.1 to 5.0
    Hey there forum,

    I've been trying to downgrade my iPhone 4[s] from 5.0.1 to 5.0 (due to a baseband update). I'm trying to do a clean restore, but every time I receive a new type of error. First, I got error 1394, but I was able to fix it using Tiny Umbrella and starting the server. After bypassing that error, I'm still getting error code 1600. I tried using iReb-5 to put my device in pwned DFU mode, but that still does not fix my error. Any ideas? Any help will be greatly appreciated. Thanks!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    you can not go down to 5.0 anymore sorry apple does not sign that software anymore. something new the started

  3. #3
    Alright, well, thanks for your help anyway

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    sorry man wish i could help but apple is hitting smarter

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •