+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Yet another 'Stuck in Safe Mode' thread. HELP!!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi guys, new to the iPhone JB scene. I JB my iPhone 4s (5.0.1) with Absinthe yesterday. I had installed a few tweaks/packages here and there, and was loving the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi guys, new to the iPhone JB scene.

    I JB my iPhone 4s (5.0.1) with Absinthe yesterday. I had installed a few tweaks/packages here and there, and was loving the new capabilites.

    ...Until I was using IntelliScreenX application, clicked on the Weather widget, and then my phone rebooted and is now in Safe Mode. I immediately tried to respring, but goes right back into Safe Mode.

    Knowing that I was using IntelliScreenX when it happened, the first thing I uninstalled from Cydia was the IntelliScreenX application, but no luck, still booting into Safe Mode. I have since uninstalled EVERY tweak/package I had downloaded in Cydia and resprung after each uninstall and I am STILL in Safe Mode!?

    I had gotten so frustrated with it that I attempted to restore the phone to factory settings via restoring in iTunes, but every time a get an error - either error 11, 21, 1600 or 1604....I have tried it in DFU mode and I have also tried restoring using TinyUmbrella SHSH blobs I had saved, but no luck there either, always getting an error. I have also tried logging out of my iTunes account and then trying to restore, but again, got one of those errors again.

    I am not sure wtf is going on here. Do I have a $500 paper weight now? Does anybody PLEASE have any ideas with how I can either fix the JB from booting to Safe Mode or how I can successfully restore my iPhone to factory settings without getting one of Apples "Unknown Errors" everytime?

    PLEASE HELP....please...

    Right now, I believe my phone is in recovery mode (has the picture of the USB cable saying to plug into iTunes) so I am unable to provide all Cydia apps currently installed. There should only be the apps that get installed with the jailbreak because I have already removed EVERY app that I downloaded/installed from Cydia.
    I know for a fact there is Mobile Substrate as well as another add-on for Mobile Substrate. There are a couple others on there, but I can't remember what they are now and I am net even able to boot into safe mode right now because it is in recovery mode and needs to be plugged into iTunes. I am at work now and I am not able to use iTunes here. Before work today, I tried to restore the phone again, of course it didn't work, so it is still in recovery mode.

    I am desperate for help here. Please help
    Last edited by joebush44; 01-22-2012 at 04:46 PM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Nashville
    Posts
    284
    Thanks
    3
    Thanked 18 Times in 16 Posts

    seems like this JB is keeping A LOT of people from restoring back to stock firmware. I get the error 21 and 1600 when trying to restore. To get out of recovery mode use tinyumbrella. it got me out. then i would just delete everything from cydia. something you have installed is causing it to boot into safe mode for sure

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes, the only way to get out of recovery mode seems to be to use TinyUmbrella. Even still, I can not restore the phone. I'll still get either a 11 or 21 error when using TinyUnbrella. Then the phone will boot, but will still be in Safe Mode. There is nothing left for me to uninstall in Cydia, other then the safemode application itself, which I an hesitant to try....
    At this point, I just want to restore my phone so I can use it as a phone again! I can deal with having to set everything back up, install apps, etc as long as the damn thing is functioning (not in Safe Mode) again!

    Any help anyone can offer is greatly appreciated!!!
    Thanks guys

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Oh, forgot to mention, I've tried DFU mode also.......with no results...

    Anyone have any thoughts?

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OK, after getting home, I was able to Exit Recovery via TinyUmberella and boot the phone into Safe Mode. I opened Cydia and these are the only packages currently installed:

    BigBoss Icon Set (Repositories)
    Cydia Installer (Packaging)
    Cydia Translations (Packaging)
    Mobile Substrate (System)
    Substrate Safe Mode (Tweaks)
    iFile (System)

    The "Sources" listed in Cydia are as follows:

    BigBoss
    Cydia/Telesphoreo
    Dev Team
    ModMyi.com
    ZodTTD & MacCiti
    That's it. Do any of these look like they are the culprit?? I tried running the CrashReporter, but that didn't seem to tell me much of anything.

    So, so frustrating!!!!!!!

    The latest: (i posted the following in a "Reply" but for some reason it edited my previous post) Anyway, here is the latest update

    I installed SBSettings from Cydia and went into Mobile Subsrtrate Addons > And disabled ISXLoader. When I rebooted the phone I was NOT in Safe Mode anymore...however, I have no service still, almost like it is in airplane mode or something. 3G is on and Airplane mode is turned off. WTF is going on here!
    Starting to pull out my hair...I should be bald by morning...
    Someone help please!!
    Last edited by joebush44; 01-22-2012 at 11:09 PM.

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, I got it to work. When I turned off the ISXoader in SBSettings>Mobile Substrate Addons and the rebooted. Then I was out of Safe Mode but still without Verizon networking - which does me no good. So, I tried again to restore to factory settings in iTunes. I was logged out of iTunes and was NOT in Safe Mode anymore. Then, finally, the restore was a success. Never been so excited to wipe a HD before.

    Close.

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Stuck in Safe Mode Answer
    Hello All,

    I have some information that might be useful. My iPad2 was stuck in safe mode after jail breaking it. I uninstalled all apps and extensions that I downloaded to try to get it out of safe mode without any luck.

    Solution that resolved my stuck in safe mode:

    Goto cydia, go to installed category, and reinstall dream board.

    I don't know why but dream board is what kept causing the crashes, now I'm out of safe mode with no problems, except Siri says it not available that's really ticking me off!


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts