+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 5.0 issue

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
mywi 5.0 will not install it just gives this message I wasn't able to locate file for the com.mywi4.ondemand package. this might mean you need to manually fix this package.
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Washington
    Posts
    134
    Thanks
    12
    Thanked 8 Times in 8 Posts

    Default MyWi 5.0 issue
    mywi 5.0 will not install it just gives this message

    I wasn't able to locate file for the com.mywi4.ondemand package. this might mean you need to manually fix this package.

    I have tried to load the other mywi on demand but it shows the same thing.

    Anybody have any ideas??

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Uninstall or clear it and try reinstalling it. You need to let cydia do a complete update . It works great on my Ipad 2 which also uses A5 chips and it am now using it to tether onto my laptop.
    Last edited by iYeow; 01-22-2012 at 02:52 PM.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Washington
    Posts
    134
    Thanks
    12
    Thanked 8 Times in 8 Posts

    Thanks just tried it and it worked great!!!

LinkBacks (?)

  1. 06-20-2014, 08:53 AM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts