Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Music Broken on 4s After JailBreak

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Nashville
    Posts
    284
    Thanks
    3
    Thanked 18 Times in 16 Posts

    Default Music Broken on 4s After JailBreak
    Just wondering of anyone else has seen this? I haven't dove into fixing it just yet because I haven't had time but after I jailbroke my 4s my music library won't play. Just wondering if it effected anyone else like this ? Thanks

  2. #2
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,357
    Thanks
    294
    Thanked 196 Times in 133 Posts

    Works fine for me.

  3. #3
    What's Jailbreak? todomz's Avatar
    Join Date
    Oct 2009
    Location
    J'Ville, Florida
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    For me to. I'm having FaceTime incoming calls issues.

  4. #4
    happened to me too, youtube and recorded videos work fine, but music through the music app doesn't work at all, i click the play button (turns into pause) but the song doesn't start, even if I slide through the track it just doesn't play (can seek to a time, but it just stays where I leave it).

    I found the problem when trying to play music through my car stereo, with usb cable and bluetooth, nothing works.(when watching a youtube vid or video recording I can bluetooth the audio),

    I have iPhone4S on 5.0.1 and used Absinthe 0.1.2-2 on Mac.

    Any ideas?
    Thanks

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    wales,u.k
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bftiedt View Post
    Just wondering of anyone else has seen this? I haven't dove into fixing it just yet because I haven't had time but after I jailbroke my 4s my music library won't play. Just wondering if it effected anyone else like this ? Thanks
    Mines done the same. Worked fine for a while, then stopped. Can't get it working again.
    Looks like a restore needed and try again.

  6. #6
    I am having the same problem. Im considering unjailbreaking mine. Wish there were some fix for this. Wonder if it has to do with iCloud? Anyone else here with problems also using iCloud?

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    wales,u.k
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I'm on iCloud.

  8. #8
    Im sorry, I meant to say iTunes Match. Not iCloud. Been a full weekend. haha

  9. #9
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    wales,u.k
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Any news?

  10. #10
    Default Possible fix
    I have been having the same problem and I tried a thousand different things. But what fixed it for me was to plug my iPhone 4s into the computer and open iTunes. Then I turned off iTunes Match via iTunes. (Store > Turn Off iTunes Match) and it fixed it. I haven't turned it back on, so I don't know if that will screw it up again. (Currently, home sharing is also enabled.)

    Let me know if this works for you all as well.

    (UPDATE)
    I turned iTunes match back on and shut off Wi-Fi to test it. Still works for me.
    Last edited by mralpharogue; 01-22-2012 at 02:53 PM.

  11. #11
    I am in the process of returning mine back to unjailbroken for now. The music not working coupled with an few other problems are annoying at the moment. Hopefully it will get better soon.

  12. #12
    Mine doesn't work either after jailbreaking. This is worthy for front page news.
    Last edited by earthsfate; 01-22-2012 at 08:18 PM.

  13. #13
    Same here. iPhone 4s jailbrokrn with Mac version of free poison without restoring phone. I h e iTunes match as well. Music won't play. I managed to get one song to play, but then other songs won't work, and going bak to the song that worked, it no longer plays. Messed up. Wondering if it's something we all installed!?

  14. #14
    I've jailbroken my brother's and my girlfriend's iphone 4s and they don't have the same problem as us. this is wierd

  15. #15
    I thought that mewseek or pwntunes could be the reason, but I uninstalled both an still nothing. Maybe I'll just do a restor and jailbreak again when I have the time

  16. #16
    Quote Originally Posted by iPh0wned View Post
    I thought that mewseek or pwntunes could be the reason, but I uninstalled both an still nothing. Maybe I'll just do a restor and jailbreak again when I have the time
    Maybe a fresh restore from scratch. If you restore form backup or icloud you probably won't have much luck.. i already tried and it didn't work for me.

  17. #17
    I restored from scratch instead of restoring from icloud and now everything is working fine

  18. #18
    Quote Originally Posted by ayeayre View Post
    happened to me too, youtube and recorded videos work fine, but music through the music app doesn't work at all, i click the play button (turns into pause) but the song doesn't start, even if I slide through the track it just doesn't play (can seek to a time, but it just stays where I leave it).

    I found the problem when trying to play music through my car stereo, with usb cable and bluetooth, nothing works.(when watching a youtube vid or video recording I can bluetooth the audio),

    I have iPhone4S on 5.0.1 and used Absinthe 0.1.2-2 on Mac.

    Any ideas?
    Thanks


    FIXED: seems all the music was deleted somehow but the database files and thumbs etc. remained intact, so music.app was reading from the database of songs that where there before but because the actual song files (.mp3, .AAC etc.) where missing it couldn't play anything.
    I used iFile to /var/mobile/Media/iTunes_Control/iTunes and deleted all the MediaLibrary files (sqlitedb etc.) and the Music folder (which only had empty folders in it anyway) and had to resync music through iTunes, I'm not sure if the deleting of the database files is necessary, but your going to have to resync anyway, try resync first..if not try deleting those files using iFile, Diskaid or SSH or something similar, then resync again
    Thanks.
    Last edited by ayeayre; 01-23-2012 at 04:05 AM.

  19. #19
    Untethered FIX:
    ayeayre is right the this is a symptom of music not being found when the app tries to play it.
    If you have itunes match and some time you can fix this issue without having to restore or re-sync. Just turn on itunes match Settings>Music
    then set Show All Music to off. This will display only what has been downloaded to your phone. Then go into your Music app, sort by Artist and start swiping to delete. Repeat this for Albums/Songs if you have any that don't get out with the other deletions.
    Now, you should have 0 songs...
    go back into Settings>Music
    turn off iTunes Match, then turn it back on. Turn 'Show All Music' on
    go back into Music app; at this point it will start pulling your iTunes available songs. Download a song/album.

    Enjoy!

  20. #20
    This happened to me too but only to some songs not all, and I don't use iTunes match. I fixed it by clicking on my phone in the left menu of iTunes then selecting the Music menu at the top and unselecting Sync Music. It then wiped all the music off my phone. Then I reselected Sync Music and Synced the phone and it loaded all my music back on and everything works again. Hopefully it stays this way.

  21. The Following User Says Thank You to Syl66 For This Useful Post:

    cerrano (01-25-2012)

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •