+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Signal? - 4S, 5.01, Sprint

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Yay! I'm the first! (Absinthe worked without any issue) So.. now I have No Service.. Any ideas? (Everything else is perfect.)
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Location
    Sarasota, Fl
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default No Signal? - 4S, 5.01, Sprint
    Yay! I'm the first! (Absinthe worked without any issue)

    So.. now I have No Service..

    Any ideas? (Everything else is perfect.)
    Last edited by m.catamount; 01-20-2012 at 02:17 PM.

  2. #2
    Green Apple
    Join Date
    May 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Im having the SAME issue except that im on Verizon...Why are we getting No service? I noticed it happen after I resprung using Respring button on SBSettings...since then I can ONLY get signal when I text someone...but if i lock the screen and re-open it, i have No Service again...what gives?

    Scratch that...now i cant even get a signal after a text...whats going on? Anyone please help?
    Last edited by CsSxPlay3r; 01-20-2012 at 07:28 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by CsSxPlay3r View Post
    Im having the SAME issue except that im on Verizon...Why are we getting No service? I noticed it happen after I resprung using Respring button on SBSettings...since then I can ONLY get signal when I text someone...but if i lock the screen and re-open it, i have No Service again...what gives?

    Scratch that...now i cant even get a signal after a text...whats going on? Anyone please help?
    EXACT same situation. Lost service after playing with SBSettings. Now I have NO SERVICE! iPhone 4s 5.0.1 on Verizon. HELP!

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    Restore & rejailbreak. Don't reinstall SBSettings.

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by b0bab0i View Post
    Restore & rejailbreak. Don't reinstall SBSettings.
    Thank you for your quick response. I'm in the process of downloading the restore from itunes as a plan B. Any other options to try while that downloads?

  6. #6
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Location
    SoCal
    Posts
    201
    Thanks
    0
    Thanked 26 Times in 26 Posts

    Did you try turning off phone and turning it back on?
    Resetting network settings?

  7. #7
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Nashville, TN
    Posts
    232
    Thanks
    7
    Thanked 14 Times in 14 Posts

    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.

  8. The Following User Says Thank You to ThaNatrix For This Useful Post:

    rmarino14 (01-21-2012)

  9. #8
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ThaNatrix View Post
    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.
    This worked for me Thanks!!!

    So it's SBSettings doing it because I was fine until I respung the new settings. I tried what ThaNatrix did and I have service again.

  10. #9
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ThaNatrix View Post
    NO NEED TO RESTORE. Reset Network Settings, remove SBsettings thru Cydia. Turn Data, Data Roaming, and Voice Roaming OFF. Wait a few seconds, turn them back on, service restored. Spread this...I've seen SO many people having to inconveniently restore...not necessary.
    Thanks, ThaNatrix it worked for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts