+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 21 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tethered ios 5 to ios 5.01

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Originally Posted by i.Annie Tried a custom fw yet? If not, try it! Or... I did a few upgrades to 5.0.1 on 4 devices this past week and I did
...
  1. #21
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by i.Annie View Post
    Tried a custom fw yet? If not, try it! Or...

    I did a few upgrades to 5.0.1 on 4 devices this past week and I did run into trouble on all save for the iPT 4g. But anyhow, if stock fw is used I would download it via iTunes. Then locate the ipsw, move it to my desktop, then shift+restore to it. That allowed me to restore/upgrade to 5.0.1 (stock) without errors.

    Ensure in TU under advanced options that the "point to cydia on exit" option is disabled and your host files are set to normal (to point to Apple's server).
    Do I have to make my own custom FW? Or is there somewhere I can download one? I can't get the stock FW from itunes because for some reason it times out when downloading it. I've tried disabling FW and AV, flushing my dns, and uninstalling and reinstalling itunes.

    I've tried shift + restore with the FW from felix bruns site and without any gs.apple line in my hosts file only to get either a 1601/1602 error or 3194, but I will try again to see if it works.

    I appreciate all your patience and help, itunes is just being a *****.. I'll let you know what happens.

    I forgot to ask, but should I be trying to restore in DFU mode or from my regular screen? Does the fact that I have a tethered JB device affect anything?


    I figure I'd give updating a chance again and noticed there is an error code, its err .3259 in the download section of itunes..
    Last edited by ktothev; 01-03-2012 at 12:56 PM.

+ Reply
Page 2 of 2 FirstFirst 12

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts