+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 11 when upgrading iPhone 4 to 5.0.1

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello all, I have a Mac and a PC. On both computers, when I try to upgrade an iPhone 4, 4.3.3 to custom 5.0.1, I get error 11 on iTunes.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    Default Error 11 when upgrading iPhone 4 to 5.0.1
    Hello all,

    I have a Mac and a PC.

    On both computers, when I try to upgrade an iPhone 4, 4.3.3 to custom 5.0.1, I get error 11 on iTunes.
    iTunes extracts the IPSW, but after 2 attempts to prepare the phone for restore, the error 11 crops up.
    The PC shows a different error, but it happens at the same time.
    I've successfully upgraded a 3GS to 5.0.1.
    I've followed all the steps.

    Anyone have a suggestion?

    Thank you very much............

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey I had the same problem, This is a good step by step,

    How To Perform Untethered Jailbreak On Your iPhone 4/3GS Without Updating Baseband Using Redsn0w For iOS 5.0.1 [Updated]

    Remember that 5.0.1 is the CURRENT version so you DONT need Tiny to spoof the Apple activation server. BUT you need to uncheck "set hosts to Cydia on exit" so itunes will talk to the actual Apple activation server. Just tried it and it worked on my iPhone 4.

    PS. i have an iphone 3GS that i just upgraded and Tiny worked fine....weird
    Last edited by ipodfixer5; 01-01-2012 at 02:01 PM. Reason: Adding more

  3. The Following User Says Thank You to ipodfixer5 For This Useful Post:

    Ledge (01-02-2012)

  4. #3
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    You are correct iPodfixer.
    The error 11 occurred because I had "set host to cydia" checked.
    Everything went smoothly.

    THANK YOU VERY MUCH!!!

  5. #4
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default error 11
    Hello
    Now that ios 5.1 released im trying to upgrade iphone 4 from 4.3.3 to 5.01 im using redsnow to get in pwned dfu and tiny umbrella in order to upgrade to 5.0.1 but im getting error 11 on itunes (itunes updated to latest version) any idea why?

  6. #5
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I have been getting this error (11) updating 5.1 on my Factory Unlocked Non-JB 3GS device on iOS 4.1.

    Posted my concern here: 3GS Stuck in Recovery Mode - Update Error (11)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts