+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 60

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant Jailbreak/Downgrade/unluck my Iphone 3gs

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
You browse to stock 4.1 fw. Let ur atnt sim trigger it from emergency screen then use a sim with service to activate. If you still can't get signal, download
...
  1. #21
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You browse to stock 4.1 fw. Let ur atnt sim trigger it from emergency screen then use a sim with service to activate.
    If you still can't get signal, download ipad 1 . 3.2.2 ipsw , run redsnow and choose option ipad bb again ,

  2. #22
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    You browse to stock 4.1 fw. Let ur atnt sim trigger it from emergency screen then use a sim with service to activate.
    If you still can't get signal, download ipad 1 . 3.2.2 ipsw , run redsnow and choose option ipad bb again ,
    i did not understand what you say what do i have to do....? i dont have any emergency screen i mean it did not found anyservice with my mexican sim card..... i dont know what to do doesnt ultrasnow should work fine????? cant i do anything else to fix it...?

  3. #23
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Does you Mexican card have service ?

    Try this :
    http://www.redmondpie.com/activate-i...ficial-module/
    Last edited by iYeow; 11-20-2011 at 11:55 AM.

  4. #24
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Yes it does ... I live in a border so they do have.

    I did everything and still itunes shows a black space on the info it doesn t even say is it wasnt able to activate it it just shows a black space and an apple.... did not work or maybe di dnot doi it right hekp again?
    Last edited by ricardob15; 11-20-2011 at 12:46 PM.

  5. #25
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I already did the steps on that site and still keep searching nothing happens
    It keep s saying no sim card installed on itunes

    Is getting worse now it says NO WI-FI it greyed out.
    Last edited by ricardob15; 11-20-2011 at 02:23 PM.

  6. #26
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Create another custom firmware of 4.1 from Snowbreeze 2.1 , under expert mode : uncheck activate iphone and do the same tasks again, it is possible the custom fw you downloaded is corrupted with wifi error. Let your atnt activate once you are at emergency screen.

  7. #27
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Create another custom firmware of 4.1 from Snowbreeze 2.1 , under expert mode : uncheck activate iphone and do the same tasks again, it is possible the custom fw you downloaded is corrupted with wifi error. Let your atnt activate once you are at emergency screen.
    I am sorry iYeow how do i do the custome firmware do I use the sameone i used when i had the first problem the one i downloaded? or how do i get into expert mode... sorry

  8. #28
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    If the problem still persists, then you may have a hardware problem as described in your very first post ( reocovery mode )

  9. #29
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    If the problem still persists, then you may have a hardware problem as described in your very first post ( reocovery mode )
    I understand can you please guide me once again on how to do the custome step by step if is not much to ask...?

  10. #30
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You haven't even tried it and you have given up. You must make an effort yourself if you want to get it fixed.

  11. #31
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I built a custome from snowbreeze and gave a error message
    Last edited by ricardob15; 11-20-2011 at 03:09 PM.

  12. #32
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Expert mode will give u option to uncheck activate iphone and build it and it will be placed on your desktop. Then do the pwned dfu with redsnow and restore to this cfw

  13. #33
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok let me try that sn0wbreeze already created the custome give me a sec

    **UPDATE:

    iphone is restoring snowflake and bar of progress
    Last edited by ricardob15; 11-20-2011 at 03:16 PM.

  14. #34
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Once build, snowbreeze will go into the next phase asking you to put into pwned dfu mode, just close it and use redsnow to pwned it b4 restoring to cfw

  15. #35
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Once build, snowbreeze will go into the next phase asking you to put into pwned dfu mode, just close it and use redsnow to pwned it b4 restoring to cfw
    I am on emergency scree now, and the atnt sim is in but it wont activate i believe since that simcard doesnt have service anymore? what do i do next, how is this better than being able to use the phone as an itouch? hehehe itunes says no sim car activated and iphone display needs restore from itunes.

  16. #36
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Are you at emergency screen with the slider, an unused sim will do it . You have to plug into iTunes .

    No service sim will not activate but it will trigger from emergency to homscreen. Once you have installed Ultrasnow, u put a working sim and you should be activated.

  17. #37
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes i am at the emergency screen with slider and its plugged in itunes message is: no sim card installed

    And iphone displays a message: iphone cant make or receive calls restore in itunes

  18. #38
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Then put your atnt sim in , once you are at homecreen go check your wifi

  19. #39
    Green Apple
    Join Date
    Nov 2011
    Location
    El Paso, Texas, United States
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yeah it is in lol.... then after a while in itunes it displays: No sim card installed please insert a sim card which is in

  20. #40
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,926
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Take it out and put it in. If it still says no sim, then you have a hardware problem. You can use it as Itouch hehe.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts