Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs restore issues - pro help please

  1. #1
    Exclamation 3gs restore issues - pro help please
    Guy brought me a 3gs said it was on 4.1 but he did a restore and it got stuck at connect to itunes,
    he said it was unlocked

    so iv tried running custom restore on 4.1. And 4.2.1 with the bb unock with snowbreeze with no luck but errors 3194

    iv tried just updating to newest firmware but itunes gives me 1015 error which tiny umbrella wont boot out cause it just goes back to the connect to itunes screen

    i dont know what else to do to get it to a normal state unlocked or not

    any help asap would be great

  2. #2
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,614
    Thanks
    688
    Thanked 1,111 Times in 547 Posts

    You need to put it in DFU and then Fix recovery with Tiny. And it should boot up
    . I Am the Random Thanks Collector So Please Press the Thanks Button

  3. #3
    Thumbs down nope
    tried that with tiny however after it goes right back to connect to itunes screen , whats next ?

  4. #4
    Exclamation so whats next need to get this back up and running
    whos the pro , iv tried everything i know of , im lost

    always 3194 errors

    i only get a 1015 when i run the new update, but iv tried fix recovery with tiny and also downloaded fix recovery and tried, always right back to connect to itunes screen

  5. #5
    Ok for the longest time i got stuck on 3194. All u have to do is go into tinyumbrella, click on start tss service, and leave it running during the restore. A possible fix for 10xx errors is pwned dfu. Download a program called ireb and follow
    instructions, then restore.(you still
    have yto start the tss service
    (null)

  6. #6
    when i downgraded my 3gs i made sure the saurik ip on the hosts.file and hosts.umbrella was erased, saved it, and then restarted my computer. when it starts up make sure its not there still and then use ireb 4, 4.1 custom firmware. if it dont work still, use tiny umbrella start tss server like the last guy said

  7. #7
    Agreed. Make sure the hosts file is set to sauriks servers
    (null)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •