+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone will not connect to tiny umbrella - cannot retrieve shsh

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello All, Dropped my iphone 3GS out of my pocket, and it is stuck in boot loop. It was unlocked when I bought it, with ipad 6.15 bb (not sure
...
  1. #1
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone will not connect to tiny umbrella - cannot retrieve shsh
    Hello All,

    Dropped my iphone 3GS out of my pocket, and it is stuck in boot loop.

    It was unlocked when I bought it, with ipad 6.15 bb (not sure what FW).

    I am unable to restore because I do not have the shsh blob. I am unable to retrieve it via tiny umbrella, as the device will not turn on, so will not connect to TU. I can get the TSS server started, but does no good as the phone will not connect to TU.

    When it is in recovery mode, it will show up in device list in left-hand pane in TU, but shows up with a ?, and still does not connect. In dfu mode, it will not show up at all.

    So I am now stuck with 6.15 bb, and no shsh blob.

    Is there a way to get my phone to connect to TU to see if it can retrieve my shsh?

    Without shsh, and 6.15 bb, what are my options? Is there any way to update the phone and get any functionality back? Even having it working as an ipod is better than having a brick on the desk.

    Anyway to salvage this phone?

    TU version 5.00.10
    itunes version 10.4
    WIN7 0/S

    Thanks for any advice. Wondering if I have to look for a different phone.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Have you used Tiny umbrella on this 3GS before ? if you have then you should see your device name on the left pane, not the one connected with a ? mark.

    it is called recent devices
    Last edited by iYeow; 09-02-2011 at 08:30 PM.

  3. #3
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have not used it with tinyumbrella before. I can see the pane where the devices should show up, but the phone is not displayed.

    Thanks for the reply!

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts


  5. #5
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Holy crap! I am astonished! No one has been able to help me until now!

    TU saved 5 different shsh blobs:
    4.1
    4.3
    4.3.1
    4.3.2
    4.3.3

    Now I am very nervous about what to do next, as I am unsure what I may have done incorrectly when I started this process.

    This is supposed to be instructions on how to restore to 4.3:
    Restore & Update iPhone 3Gs To 4.3 On 6.15.00 Baseband - YouTube

    This is supposed to be instructions to restore to 4.2.1:
    Restore & Update iPhone 3Gs/3G To 4.2.1 On 6.15.00 Baseband - YouTube

    With these shsh blobs now saved, can I follow either one of these methods? How will I determine which official FW version to restore to when I first begin with redsn0w?

    This is the first glimmer of hope I have had since I bricked this phone.
    I sincerely thank you for your help.

  6. #6
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I connected to TU before, but my iphone 3gs is stuck in DFU mode and TU won't connect it, do you know how I can get it connected? Itune recover gave me 1601 error. Now I an stuck! thanks.

    Quote Originally Posted by iYeow View Post

  7. #7
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Create a custom firmware of 4.3.3 from snowbreeze 2.7.3, choose expert mode and tick activate iPhone if you don't have official sim to activate.
    Run TU, make sure hosts file is set to cydia under adv tab is ticked.
    Start TSS Server
    Use the snowbreeze tools to put iPhone into pwned dfu mode.
    Run iTunes : shift + restore to CfW of 4.3.3 already on your Desktop.

  8. #8
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This time I got error 1611 when I tried to restore to snowbreeze FW.

    These are the steps I took, as I did not get the "activate" box in snowbreeze.

    1. Opened snowbreeze V 2.7.3
    a. did not check for updates
    b. 2nd thing it asked for was my FW. I selected 4.3.3_8J2_Restore.ipsw
    c. I clicked that I had new bootrom, as I had already run "detect my bootrom" before.
    d.I clicked "expert mode"
    e. I was next offered several options. I was unsure which option to select, and I clicked on "build IPSW.

    2. With SB still running, I opened TU.
    a. I selected three options under the advanced tab.
    save all available SHSH
    set host to cydia on exit
    request SHSH from cydia

    3. SB says done, and I clicked OK (I did not get the option to select "activate")

    4. itunes opened automatically.
    a. I shift-clicked and pointed towards the ISPW SB had created on my desktop.
    b. After trying to restore for a few minutes, I got error 1611.

    I believe I got the error once before when I tried to use SB. That was before I was able to save the SHSH files with TU.

    Can you see what I have done wrong, or is there a different fix for this 1611 error?

    Many thanks, I appreciate the help.

    edit: When I reopened TU is warned me that I should NOT check "set host to cydia on exit" as it would likely update my BB.
    Last edited by mgh; 09-03-2011 at 02:15 PM. Reason: additional information

  9. #9
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You run TSS server to verify your 4.3.3 blob , keep it running .
    Before you restore to CfW 4.3.3, you have to put iPhone into pwned dfu mode.

  10. #10
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I will try again.

    SB went through the steps to put phone in dfu mode. Once I tried the restore in itunes, it changed to recovery mode.

    Not sure how to put it in pwnd dfu mode without going through steps in SB again.

    Many thanks, i must be getting close!

  11. #11
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You can use redsnow to put ur iPhone into pwned dfu mode. What fw is currently on ur iPhone.

    Expert mode in SB allow you to set activate iPhone

    Try redsnow b6 , browse to stock 4.1 ipsw to put into pwned dfu mode.

    No pwned dfu mode = no restore to custom firmware
    Last edited by iYeow; 09-03-2011 at 02:28 PM.

  12. #12
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I do not know what FW is on the phone now.

    I opend TU and started TSS server, and went through the steps with snowbreeze again, this time selecting "simple" and was able to say OK to activate the phone.
    SB lead me through steps, and said phone was in pwd dfu mode.

    itunes gave the same 1611 error.

    If I use redsn0w and point to 4.1, should I still restore to the 4.3.3 that was created by snowbreeze when I open itunes?

    Thanks a lot.

  13. #13
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Yes, you should still restore to CfW of 4.3.3 thru iTunes . Do a reboot of ur computer and make sure u have atleast iTunes 10

    Running redsnow does not Restore firmware, it is a jailbreak and added features tools but you are not using it to jailbreak in ur case.

  14. #14
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Still get error 1611.

    It appears as though each time the phone goes into recovery mode, I get another recovery device listed in TU.

    I rebooted system.
    Started TU, started TSS server. I clicked on my iphone under devices.
    I do NOT have "set host to cydia on exit" because of the warning it gave me about updating the bb on my device.
    opened redns0w and pointed to 4.1.
    redsn0w crashed (it does this occasionally)
    opened redn0w, pointed to 4.1
    checked "just enter pwned mode"
    clicked finished when redsn0w was done.
    opened itunes (version 1.04)
    pointed to snowbreeze 4.3.3
    It starts to process, and I get 1611 error.

    I change the USB port to one that is connected directly to the motherboard before I did any of this.

    If my phone had 4.1 (which I suspect it did, but I can't say for sure) when it crashed, is there a reason the other FW are displayed in TU? Just wondering if TU is fooled by the other restores I have tried with redsn0w.

    Thanks again, I appreciate all the help.
    Attached Thumbnails Attached Thumbnails iphone will not connect to tiny umbrella - cannot retrieve shsh-tu-screenshot.png  

  15. #15
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You have to check mark : set hosts file to cydia

    post a pic of TU under adv tab

    you missinterpret the message warning

  16. #16
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Here is a screenshot of the advanced tab.

    Thank you for the help.
    Attached Thumbnails Attached Thumbnails iphone will not connect to tiny umbrella - cannot retrieve shsh-tu-screenshot_advanced-tab.png  

  17. #17
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    follow post 15

  18. #18
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Still get error 1611.

    I have attached TU screenshots again. Also attached a PDF of TU log, but it is 18 pages.

    When in DPF mode, it shows as device not connected in TU. Only shows as connected when in recovery mode (after I have tried to restore in itunes, it always switches to recovery mode).

    Whew, not sure what to do, just cannot get it to get beyond the 1611 error.

    Any more ideas?

    I sure appreciate your help!
    Attached Thumbnails Attached Thumbnails iphone will not connect to tiny umbrella - cannot retrieve shsh-tu-screenshot.png   iphone will not connect to tiny umbrella - cannot retrieve shsh-tu-general-tab.png  
    Attached Files Attached Files

  19. #19
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Try changing USB cable or use a different computer.

  20. #20
    mgh
    mgh is offline
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I just tried on a laptop also running WIN7. Same result, 1611 error.

    I just deleted all the apple programs from the laptop. Tomorrow I will try installing only itunes to see if that makes a difference.

    TU retrieved the shsh blobs when I set it up on the laptop also. It appears to be working properly and doing what is should be doing. Just seems really strange, it appears I have everything I need, but it fails to restore in itunes every time.

    Thanks a lot for the help. I will let you know what happens tomorrow.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts