+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Itunes error when trying to install IOS 5 beta 3

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
so i currently have my UDID registered, i also have itunes 10.5 beta 3 up n running and i have the IOS 5 beta 3 firmware for iphone 4(GSM) however
...
  1. #1
    Green Apple bxbrova718's Avatar
    Join Date
    Oct 2007
    Posts
    84
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default Itunes error when trying to install IOS 5 beta 3
    so i currently have my UDID registered, i also have itunes 10.5 beta 3 up n running and i have the IOS 5 beta 3 firmware for iphone 4(GSM)

    however when trying to restore in tunes i get the 3194 error......can anyone help and point me in the right direction

    - Iphone 3GS
    - 4.0 Beta 3 Installed

  2. #2

  3. #3
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,669
    Thanks
    1,049
    Thanked 3,865 Times in 2,205 Posts

    Are you running iTunes 10.5 beta 3
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts