+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs - restore needed - restart loops each few seconds?

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
3GS - RESTORE NEEDED - RESTART LOOPS EACH FEW SECONDS? Dear, please sorry if im disturbing you, all. but i have a probs that still no solution. MB715LL/A i already
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Default 3gs - restore needed - restart loops each few seconds?
    3GS - RESTORE NEEDED - RESTART LOOPS EACH FEW SECONDS?

    Dear,
    please sorry if im disturbing you, all.
    but i have a probs that still no solution.

    MB715LL/A
    i already tried all JB n Unlock methods, even with offline metode, but
    still none working. and funny thing, there's
    no base band detected, even i tried to inject ipad baseband 06.15, still
    not working. no wifi, no btooth. here i atached the pic of my 3gs. (its a 16GB 3GS, but detected as 14GB????)

    Redsn0w, Sn0wbreeze and offline metodes all none working.



    could you help me on this?
    3gs, no firmware detected, restore needed, restart loops each few seconds, NO wifi, no btooth, gps, even tinyumbrella couldnt detect my installed firmware.


    much appreciated, in advanced, for ur attention :-)






    TUMBRELLA

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Apparently you have no IMEI either. A bunch of important things got wiped off your phone...

    You can try setting it into recovery mode and upgrading it to 4.3.3 (I see in the picture it's on 4.1) which may or may not fix your problem. While the phone is *on* hold home and power, when screen goes black and you see the apple logo release power but keep holding home. Hold home until you see the itunes+usb screen. iTunes will detect your phone, hit "upgrade" to upgrade to 4.3.3.

    Note: if you need an unlock, you'll lose it doing this. You can attempt to create a custom 4.3.3 firmware with Sn0wbreeze and use redsn0w to put your phone into DFU mode, then restore to the custom 4.3.3. But if redsn0w won't recognize your phone in the state it is in, you have no choice but to put it in recovery mode and do a standard upgrade.

  3. The Following User Says Thank You to i.Annie For This Useful Post:

    Lord_Jimmy (06-16-2011)

  4. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Thanks, yez im an unlocker.
    i already tried, using custom firmware sbreeze 433, but still got the same problems. and also i did try the standard upgrade (might cause losing my unlocker) but still got the same either.

    is it a hardware problem? as far as i concerned, my idevice so far okay.
    is there a way / method to FORMAT COMPLETELY my NAND - hard drive? coz i've seen on verbose mode (redsn0w) only showing full restore>>>> its just my thought :-p

    if i disconnect my battery, it will help? or keep the idevice off for a month maybe, it will fix this prob? :-)


    Thanks

    Jimmy

    ps.
    i do have a shsh blobs save, as seen on tinyumbrella from 4.0 upto 4.3.2 ios but still none help :-((

  5. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Usually when I see people with a device that has no baseband, no IMEI, and the rest of that important stuff, it's pretty much screwed. I mean I could be wrong, but it seems that way.

    The only thing that can 100% fix iPhones is a restore to stock fw. You said you tried stock 4.3.3? What error did iTunes give you?

    Try opening tinyumbrella, uncheck under advanced options to point to Cydia on exit. Close TU and open iTunes, then do a standard upgrade. Let me know what error if any you get.

    Edit: if this fails, it's likely done for.

  6. The Following User Says Thank You to i.Annie For This Useful Post:

    Lord_Jimmy (06-16-2011)

  7. #5
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by i.Annie View Post
    Usually when I see people with a device that has no baseband, no IMEI, and the rest of that important stuff, it's pretty much screwed. I mean I could be wrong, but it seems that way.

    The only thing that can 100% fix iPhones is a restore to stock fw. You said you tried stock 4.3.3? What error did iTunes give you?

    Try opening tinyumbrella, uncheck under advanced options to point to Cydia on exit. Close TU and open iTunes, then do a standard upgrade. Let me know what error if any you get.

    Edit: if this fails, it's likely done for.
    thanks again
    :-)

    yup, i just did and follow your advice.
    i got error 1013 ( i was installing ipad BB before while im on ios 4.1)
    and still got those info's again :-( no imei, iccid unknown) and same old pop up
    RESTORE NEEDED :-( :-( :-(

    so im screwed? :-( hiks hiks
    so this a hardware problem?

  8. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's odd. 1013 isn't the usual hardware failure error. What did you say happened before when you restored to 4.1 and used TU to exit recovery?

  9. The Following User Says Thank You to i.Annie For This Useful Post:

    Lord_Jimmy (06-17-2011)

  10. #7
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by i.Annie View Post
    That's odd. 1013 isn't the usual hardware failure error. What did you say happened before when you restored to 4.1 and used TU to exit recovery?
    OK, at the very first, i brought this idevice from USA, end on contract of at&t (friend of mine), and then i got auto update via itune (before knowing what it was) so,my idevice got into ios 4.1 with baseband 05.14.2, and then i installed ios 4.1 with ipad baseband-redsn0w, and its okay, my bb upto 06.15, my idevice was ok. and then i tap on cydia, bla bla, updating cydia and asking to reboot, and then i reboot.....here are the problem begin, its not working, so i restore again, not working, i upgrade again, restore again, jailbreak again, upto ios 432. and after 432 there's no imei and others stuff. upto present.

    maybe i did wrong while restoring firmware, should not using stock firmware only custom allowed. but, this is what i get now, :-( :-( :-(

    Some said its a hardware probs, some said i should disconnect the battery for a while or i should leave it off for days, maybe months, but i havent try those method.

    Hmmm, what do you think? :-)
    Last edited by Lord_Jimmy; 06-17-2011 at 01:23 AM. Reason: 05.14.2

  11. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Ok so you did at one point successfully have the iPad bb flashed to the phone. You should try a custom 4.3.3 firmware. Use sn0wbreeze to create one. Then use redsn0w to put your phone into pwned DFU mode. Make sure in TU the point to Cydia on exit box is not checked. Then restore to the custom fw.

    If this doesn't work, the phone is rejecting any attempt to load a fresh firmware and flash the baseband properly. The only other thing I can suggest is to take it back to stock 4.1 and try TU exit recovery again or try a custom firmware made by pwnage tool with the iPad baseband packaged in to try to reload the iPad bb on. But honestly if these things don't work, I feel like it's done for.

  12. The Following User Says Thank You to i.Annie For This Useful Post:

    Lord_Jimmy (06-17-2011)

  13. #9
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    well, actually i already did try restoring custom ios with sn0wbreeze with ipad bb included, the restoring is okay 100% but still no imei detected, and keep RESTORE NEEDED and then restart.
    but i will try once more :-) btw should i tried SB custom iom with ipad bb or without? i will ensure to uncheck the TU.

    and i think i agreed with your statement, "my idevice rejecting to load a fresh ios n bb properly" yeah i do, but how come?

    thanks :-)

    btw, how to ensure, if we have downloaded the ipad BB 100%? is there a measure that the "ipas bb" that we r downloading isnt corrupted? i got my ios custom with ptool 406mb n sbreeze 404 mb on ios 433.

    okay, i just restore my idevice using this method
    1. dfu pawned by rsn0w 15
    2. customs ios ptool 433 hactivated

    restore 100% okay, no error stated, but my idevice is on A DFU condition ( i ensure by seen of my TU said dfu device connected)

    so whats next? install cydia using rsn0w? and using rsn0e tethered boot?

    Last edited by Lord_Jimmy; 06-17-2011 at 09:33 AM. Reason: pic433

  14. #10
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    isnt it untethered JB? how come it got onto a dfu mode after restoring using custom ios ptool 433?

  15. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It shouldn't be tethered. Your device is still not showing a baseband either. This was done with a custom 4.3.3? With or without the iPad baseband for this custom firmware?

  16. #12
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    its without installing ipad BB, but how come it become a tethered?
    and right now im installing ipad BB via rsn0w 17 and its okay but still tethered and still no imei after a tethered boot

    after this, im going to try to use sbreeze custom ios 433

  17. #13
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,935
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Make sure you point your hosts file towards apple server and use snowbreeze 2.7.3 to restore.

  18. The Following User Says Thank You to iYeow For This Useful Post:

    Lord_Jimmy (06-18-2011)

  19. #14
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    okay
    i will give a try on this
    :-)

    thanks 4 ur attention :-)

  20. #15
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    ok i already did restored using sbreeze 433 sb2.73
    i got 1013 error but my idevice on recovery stated. kick by ireb or tiny wont make it restart properly.
    so i juz using rsn0w 17 to boot tethered, at first still failed to boot properly, keep stucking on recov mode.
    so i try to reinstall cydia via rsnow 17
    so i got into the springboard but still no imei etc :-(





    hiks :-((

  21. #16
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,077
    Thanks
    676
    Thanked 1,358 Times in 1,075 Posts

    Did you try going back to 4.3.3, but with the iPad baseband cooked into the firmware? The baseband may have corrupted the IMEI . Try it one more time and hopefully it will finally work.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  22. The Following User Says Thank You to Stray For This Useful Post:

    Lord_Jimmy (06-18-2011)

  23. #17
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    yez i did while using sbreeze 273. i cooked the ipad bb included the custom ios with sbreeze.
    yup i still wanna know how to ensure ? when i downloading the ipad bb, how to ensure it is not corrupted? is there a way? method to find out?

  24. #18
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,077
    Thanks
    676
    Thanked 1,358 Times in 1,075 Posts

    Ok. Why not restore to a firmware without the iPad baseband and not jailbroken. THen use redsn0w rc18 and install cydia with the iPad baseband.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  25. The Following User Says Thank You to Stray For This Useful Post:

    Lord_Jimmy (06-19-2011)

  26. #19
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,698
    Thanks
    40
    Thanked 576 Times in 526 Posts

    Zeroed out MAC address/IMEI is indicative of a hardware failure. Take that refurb back in for another swapout (though it may be a tad late now ).

  27. The Following User Says Thank You to Orby For This Useful Post:

    Lord_Jimmy (06-19-2011)

  28. #20
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    20
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Str4y View Post
    Ok. Why not restore to a firmware without the iPad baseband and not jailbroken. THen use redsn0w rc18 and install cydia with the iPad baseband.

    yup, i did. still the sam
    but thanks :-)

    Quote Originally Posted by Orby View Post
    Zeroed out MAC address/IMEI is indicative of a hardware failure. Take that refurb back in for another swapout (though it may be a tad late now ).
    (
    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts