+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 won't boot, apple logo flashes on and off!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi, my friend gave me his iPhone 4 to jailbreak for him. When I plugged it in to my pc the apple logo came on for about 4 seconds and
...
  1. #1
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default iPhone 4 won't boot, apple logo flashes on and off!
    Hi, my friend gave me his iPhone 4 to jailbreak for him. When I plugged it in to my pc the apple logo came on for about 4 seconds and went off for 3 and back on again for 4 etc, so i unplugged it and tried to switch it on but it wont work so I tried putting it in to dfu mode and restore and update in iTunes, I tried jailbreaking it with (4.3.3) the new redsn0w and it came up on the iPhone screen and said downloading jailbreak files and the a bunch of White writing came up and the phone rebooted and did the apple logo thing again. Please help.

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It sounds like a successful jailbreak did u look foe cydia?

  3. #3
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tabor View Post
    It sounds like a successful jailbreak did u look foe cydia?
    how can I check for Cydia if the iPhone won't start?

  4. #4
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    it also seems like you are in a bootloop. try to restore it and jailbreak again

  5. #5
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have tried 4 times to restore it via iTunes and nothing, I have tried to jailbreak it as well but nothing. How do I get out of this bootloop?

  6. #6
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    what happens in itunes?

  7. #7
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Str4y View Post
    what happens in itunes?
    I get error 3194

  8. #8
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    And I tried the editing the host file too.

  9. #9
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    are you still trying to restore to 4.3.3 and do you have tinyumbrella installed?

  10. #10
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah I'm trying to put 4.3.3 on. I have tinyumbrella.

  11. #11
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    So am I getting any more help?

  12. #12
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem, when I plug my 3GS into my pc the apple logo comes on for a few seconds and then goes off again and this just repeats..... On offs, on off no matter how long I leave it pluggen in. When I unplug it it won't turn on. Can anyone help. Thanks

  13. #13
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    this happened to my friends phone also. I end up getting the phone into recovery mode but then when i use itunes to restore it. it gives me error 1611 and i have tried everything from deleting all itunes on my cpu and installing itunes again to see if it would recover the phone but nothing if anyone can help me out that would be great.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts