Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: itunes wont let me restore my ihone

  1. #1
    Default itunes wont let me restore my ihone
    Ok so my iphone 4 i jailbroken with 4.2.1 sofrwear and lately it has been crashing so i decided to restore and startover and re-jailbreak it on 4.2.1 again i still have the softwear on my computer and i tried redownloading it but it keeps saying that my iphone is not eligible for requested build. im sure in using the right 4.2.1 softwear for iphone 4. and im holding option when i click restore so i can select my firmwear.( on a mac) can anyone help?

  2. #2
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,705
    Thanks
    40
    Thanked 579 Times in 528 Posts

    Quote Originally Posted by guitarfreak6 View Post
    Ok so my iphone 4 i jailbroken with 4.2.1 sofrwear and lately it has been crashing so i decided to restore and startover and re-jailbreak it on 4.2.1 again i still have the softwear on my computer and i tried redownloading it but it keeps saying that my iphone is not eligible for requested build. im sure in using the right 4.2.1 softwear for iphone 4. and im holding option when i click restore so i can select my firmwear.( on a mac) can anyone help?
    Odds are: nope.

    That message (device not eligible for the requested build) is Apple's way of making you upgrade firmware version to the most current build.

    Did you use TinyUmbrella to save your SHSH blobs before... say, March 9th? Or did you see (SHSH: ...4.2.1) possibly along with a bunch of other numbers at the top of your Cydia homepage?

    If you answered yes to either, then download/use TinyUmbrella (http://thefirmwareumbrella.blogspot.com), save your SHSHs, and run the TSS Server. Then try restoring again.

    If you answered no to both, still download and use TU and save your SHSHs, but if you don't see 4.2.1 (8C148) in the list after TU grabs your blobs from Cydia, you for all intents and purposes cannot restore to 4.2.1.

  3. #3
    honestly man i have no idea what you just said

  4. #4
    Thats orby for ya. When you had cydia did it say at the top shsh: 4.2.1 I. Green?

  5. #5
    i still have it and i dont see it, where should i be looking?

  6. #6
    At the top of the homepage

  7. #7
    it says this device has a pending tts request?

  8. #8
    Download tinyumbrella and see what that says

  9. #9
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,705
    Thanks
    40
    Thanked 579 Times in 528 Posts

    Quote Originally Posted by guitarfreak6 View Post
    it says this device has a pending tts request?
    Quote Originally Posted by STRAYunINFIDEL View Post
    Download tinyumbrella and see what that says
    This likely won't end well... the "cynic" realist in me requires that disclosure.

  10. #10
    whats that? do i find it in cydia?

  11. #11
    why orby

  12. #12
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,705
    Thanks
    40
    Thanked 579 Times in 528 Posts

    Quote Originally Posted by STRAYunINFIDEL View Post
    why orby
    "Pending in the TSS queue" (usually) means Cydia doesn't have the SHSH blobs, UNLESS and ONLY UNLESS you saved them manually via TU (or another method).

    @Guitarfreak Download the TinyUmbrella program here (on your Windows XP/Vista/7 or Mac OS X computer).
    Last edited by Orby; 03-27-2011 at 09:58 PM.

  13. #13
    sooo what do i do? is this not a good idea? should i just upgrade to 4.3.1 and wait for a jailbreak or downgrade or something?

  14. #14
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,705
    Thanks
    40
    Thanked 579 Times in 528 Posts

    Quote Originally Posted by guitarfreak6 View Post
    sooo what do i do? is this not a good idea? should i just upgrade to 4.3.1 and wait for a jailbreak or downgrade or something?
    I'd personally try to hang tight at 4.2.1 until a stable jailbreak comes out for 4.3.1.

    You cannot downgrade now, and though you can upgrade if you want, you will lose your jailbreak for the indefinite future.

  15. #15
    but my iphone keeps crashing what do i do? like most of the time i cant even remove cydia apps

  16. #16
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,705
    Thanks
    40
    Thanked 579 Times in 528 Posts

    Quote Originally Posted by guitarfreak6 View Post
    but my iphone keeps crashing what do i do? like most of the time i cant even remove cydia apps
    I hate to be "that guy," but without SHSH blobs, there are really only two options...

    1) Tough it out at 4.2.1 jailbroken until there's a (stable) 4.3.1 jailbreak. If you rely on ultrasn0w (SIM unlock), I'd strongly recommend this option.

    2) Restore to 4.3.1, lose the jailbreak, wait for the 4.3.1 (stable) jailbreak. Doing this incorrectly will cause you to lose your ability to unlock for the indefinite future.

    While there /is/ a 4.3.1 jailbreak (Hotfile.com: One click file hosting: sn0wbreeze-v2.4b1.zip), it /is/ a beta jailbreak, is tethered, and is a huge, ugly mess.

    It comes down to what you feel is more important--having a jailbreak, or a stock but probably more stable device (with reduced unlocking capabilities).

  17. #17
    What's Jailbreak?
    Join Date
    Nov 2010
    Location
    Toronto Ontario
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default worked for me
    i just uninstalled itunes then reinstalled and it worked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •