Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: auto lock malfunction caused by iBye

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Thanked 2 Times in 1 Post
    Default auto lock malfunction caused by iBye
    just wanted to post this in case anyone else was having the same problem.
    The problem was that my phone would never auto-lock on its own.* It would dim, but it would never-auto lock.* I couldn't figure out what was wrong.* I had a bunch of things installed so I systematically uninstalled each package via Cydia and checked if the auto-lock worked.
    I figured out what app was causing the issue, it was iBye.
    I think what originally caused the issue was that I probably stopped a backup in the middle of the process.
    iBye typically diasbles the auto-lock function during backup, and since the backup process did not finish the auto-lock was never re-enabled.
    I uninstalled the app and re-installed it and re-installed everything else.* And the auto-lock continued to work.
    I'm not sure if it's necessary to uninstall and reinstall the app, perhaps running another backup would fix the problem.

  2. The Following 2 Users Say Thank You to p.phresh For This Useful Post:

    BrandFNNew (05-04-2011), Koelio (10-14-2011)

  3. #2
    I was having the exact same issue and was uninstalling apps one-by-one to isolate the problem. I was searching google between reboots when I found your post. So thank you, you saved me a lot of time and big headache.

  4. #3
    Thumbs up No need to reinstall
    I had the same issue with iBye.
    Just do another backup, after that it's fine.

    Thanks to p.presh for finding the problem!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts