Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sum1 help

  1. #1
    Default Sum1 help
    Well basically I have iOS 4.2.1 on my iPod touch 4g but since there is no jailbreak (untethered) I want to downgrade to iOS 4.0 and use jailbreakme.com - I have no shsh blobs aswell because I bought mi iPod with 4.1

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    47,259
    Thanks
    7,314
    Thanked 16,102 Times in 7,325 Posts

    There's no way to downgrade without SHSH. Just wait for the untethered to come out if you dont want to use the tethered jailbreak.

    4.0 doesnt exist for iPod touch 4G anyway, they shipped with 4.1.
    Last edited by Simon; 01-15-2011 at 08:31 AM. Reason: Automerged Doublepost

  3. #3
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,592
    Thanks
    608
    Thanked 1,892 Times in 1,293 Posts

    welcome to MMi, posted this in wrong forum tho I'll move it and get x98car in here to help... he's the best

  4. The Following User Says Thank You to Broomhead For This Useful Post:

    Simon (01-15-2011)

  5. #4

  6. #5
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,592
    Thanks
    608
    Thanked 1,892 Times in 1,293 Posts

    better and faster then me, I admit it

  7. The Following User Says Thank You to Broomhead For This Useful Post:

    Simon (01-15-2011)

  8. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    47,259
    Thanks
    7,314
    Thanked 16,102 Times in 7,325 Posts

    I missed that the thread was in the wrong section though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •