+ Reply
Page 28 of 30 FirstFirst ... 182627282930 LastLast
Results 541 to 560 of 590

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [How To] Fix 1015 error after updating to iPad baseband and trying to restore

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hello (: I once used this thread for help but now it's been some time. before i made a mistake of attempting of update without researching first. My baseband is
...
  1. #541
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hello (:

    I once used this thread for help but now it's been some time. before i made a mistake of attempting of update without researching first.

    My baseband is 06.15.00, that's iPad.
    Current firmware 4.2.1
    SHSH: 4.1, 4.2.1+, 4.3.3, 4.3.5

    What is the smartest next step?

    Thank you.

  2. #542
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by celebor View Post
    ...What is the smartest next step?
    IMHO ..... Stay put. Wait for something important ... like 5.x

  3. #543
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Mes View Post
    IMHO ..... Stay put. Wait for something important ... like 5.x
    I understand but I suffer from severe energy drain. I need to do something, otherwise iPhone barely usable.

  4. #544
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by celebor View Post
    I understand but I suffer from severe energy drain. I need to do something, otherwise iPhone barely usable.
    Are you saying you have severe battery drain? Did you activate with an authorized SIM or use SAM to activate? Does PUSH work?

  5. #545
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Mes View Post
    Are you saying you have severe battery drain? Did you activate with an authorized SIM or use SAM to activate? Does PUSH work?
    Used SAM, PUSH doesn't work...

  6. #546
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    A non-working PUSH will cause battery drain.
    Good utilities to test: Cydia repo cydia.pushfix.info has Push Checker, AppStore has iPusher.
    SAM is supposed to [h]activate and I thought also fix PUSH.

    I like Push Checker because it also verifies the hash is unique.

  7. #547
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I see, thank you. I'll wait until "Push Doctor" stars working again.

  8. #548
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No luck! Energy drain is the same. Must be the OS!! ><

  9. #549
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    ^Did you confirm PUSH is now working?

  10. #550
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ran push checker again, nope not unique. I have no way of fixing the push certificates. What are my other choices? Disabling?

  11. #551
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Test iPusher from AppStore (free). Does the pop-up Push message work?
    If it does, the battery issue w/Push is fixed. Not unique certificate is a different issue.

  12. #552
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    It got stuck on "Please wait". I assume its broken.

  13. #553
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello,
    Not new to jailbreak or unlock at all but having a lot of trouble with the ipad baseband on iphone 3G and 3GS. I have tried several different options with different computers and iphones. I probably have about 20 iphones that are just stuck on apple logo. I would appreciate any help just getting them to work and back unlocked. I did read the first post and tried all those options. Lets start with just a 3G, I would really like to get it on 3.1.3, but if not 4.2.1 is fine. I have tried going through all the steps on the 3.1.3 instructions, 4.1 and 4.2.1 instructions. None work.... I will walk through the steps again for 3.1.3 and post my results......
    iphone 3g. (using windows - also tried on my mac)
    1. put in dfu mode (did not use redsnow or ireb to put in dfu mode) and (shift + click) to install stock 3.1.3 firmware.
    2. install went correctly and got itunes error 1015 (left open) shows recovery mode on iphone screen
    3. opened tinyumbrella (as admin) 5.00.12a (have also tried 5.00.00 and 5.00.10) chose iphone and click "exit recovery"
    3a. I have also tried doing ireb-r4 to do the exit recovery loop and it does not help either
    4. stays on apple logo for a long time then eventually shows time wheel spinning then restarts and stuck in that cycle.

    EDIT: I actually got something new this time... It went to the activation screen "slide for emergency" but it is totally frozen. will not slide, power does not work. What should I try to do? Lol.

    I can run redsnow 0.9.4 to jailbreak (after step 4. should i try after step 2?) ; it goes through all the correct steps on jb and then goes back to being stuck on apple logo...

    Also... on tinyumbrella in the advanced settings what should be checked and unchecked? Would those settings matter on installing the firmware via itunes and doing the exit recovery?

    thanks in advance.

  14. #554
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bump please on my post... still stuck and can not get it working.
    Thanks.

  15. #555
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,372
    Thanks
    6,743
    Thanked 15,106 Times in 6,942 Posts

    Try making a custom 4.2.1 for it with pwnage tool or snowbreeze and restore to that in itunes.

  16. #556
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Try making a custom 4.2.1 for it with pwnage tool or snowbreeze and restore to that in itunes.
    I tried doing this with custom downloaded 4.2.1 and custom firmware i have made, neither work. they just give me various errors before it even starts to install the firmware.
    Should I have TSS Server on Tiny Umbrella running or not? And what should the advanced settings be on tiny umbrella?
    Will it matter what is in my host files? (I am using Windows 7 64-Bit, but have a macbook pro also)

    I am also trying to do this...
    Option 2: Download 3.1.3 firmware and shift-click restore to that in itunes. 3.1.3 does not require SHSH for iPhone 3G. You will het 1015 error, use tiny umbrella to exit recovery.
    It installs correctly, but I can never get it to kick out of recovery? I am just suppose to open Tiny Umbrella click the phone device from left side tab then click on exit recovery right?
    Sometimes it just gets stuck on apple logo. Sometimes it goes to like this white screen on the LCD. I have had a couple actually kick out, but then they end up freezing and usually end up with a white screen ... Like I can reboot it shows apple logo and then white LCD. Or it will show apple and just sit there then show time wheel enless turning then reboot finally. and be stuck in cycle...

    Also sometimes the iphone 3G will show up on tiny umbrella as -INVALID as Device Model. and instead of Iphone in the recovery devices it will just be numbers... any idea on that?

  17. #557
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,372
    Thanks
    6,743
    Thanked 15,106 Times in 6,942 Posts

    Those are pretty strange things to happen. Sounds like it is seriously messed up, maybe a hardware issue. Try letting the battery drain completely before trying again to see If that helps.

    What error were you getting when restoring to 4.2.1 custom firmware.

  18. #558
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok i will try that... i am usually just grabbing main boards and putting into a back shell to test. I have like 20 3G main boards stuck :/.
    On the 4.2.1 custom i think it was like 20 and 20** something. Which i googled and one was to just switch the USB port which did not work.

  19. #559
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,372
    Thanks
    6,743
    Thanked 15,106 Times in 6,942 Posts

    You put it in pwned DFU before restoring to the custom firmware right?

  20. #560
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tried via redsnow and via ireb... neither worked. I will try again.
    I did uninstall itunes and reinstall that seemed to help me some....
    what is best / easiest jailbreak for 3.1.3? Spirit? I have it activated....


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts