Page 8 of 59 FirstFirst ... 678910 18 58 ... LastLast
Results 141 to 160 of 1174

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: General Info for Jailbreaking iPhone 3GS, 4, & 4S

  1. #141
    When I open Cydia to it's homepage, it says:

    SHSH: iOS 4.01,4.02,4.1,4.2b3

  2. #142
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,278 Times in 7,010 Posts

    Just use tiny umbrella while restoring then. Start it up, save your shsh, then run the TSS server then shift restore to 4.1. When you get error 1004 just kick out of recovery with tiny umbrella then use your jailbreak of choice after that.

  3. #143
    I am sorry if this was answered some where else but i kept looking and couldn't find a way

    I have an iPhone 4 on 4.02 and 1.59.00.

    I am trying to unlock it... but nothing is working

    tried limera1n and greenpois0n, but they don't work on 4.02 ( no cydia after reboot)

    i tried Tiny tinyumbrella-4.21.01 ( only 4.2.1 SHSH is saved) when restoring i get 1604 error once i kick it out of recovery i am still at 4.02

    is there a way jailbreak on 4.02 so i can unlock using ultrasn0w ??


    it is an iPhone 4 on 4.02 from factory at&t and already activated


    thanks for any help
    Last edited by x-axis; 12-18-2010 at 04:05 AM. Reason: more info

  4. #144
    hi! i have 3gs with 3.1.3 jailbroken with spirit, can i update to 4.1 using pwnagetool 4.1.2 (i need unlock)? i know there were some problems updating from spirit jailbreaks...

  5. #145
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,278 Times in 7,010 Posts

    Quote Originally Posted by klopsiczek View Post
    hi! i have 3gs with 3.1.3 jailbroken with spirit, can i update to 4.1 using pwnagetool 4.1.2 (i need unlock)? i know there were some problems updating from spirit jailbreaks...
    Yes you can use the new pwnage tool to make a custom 4.1. Just make sure to say no to the iPad baseband thing.

  6. #146
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,278 Times in 7,010 Posts

    Quote Originally Posted by x-axis View Post
    I am sorry if this was answered some where else but i kept looking and couldn't find a way

    I have an iPhone 4 on 4.02 and 1.59.00.

    I am trying to unlock it... but nothing is working

    tried limera1n and greenpois0n, but they don't work on 4.02 ( no cydia after reboot)

    i tried Tiny tinyumbrella-4.21.01 ( only 4.2.1 SHSH is saved) when restoring i get 1604 error once i kick it out of recovery i am still at 4.02

    is there a way jailbreak on 4.02 so i can unlock using ultrasn0w ??


    it is an iPhone 4 on 4.02 from factory at&t and already activated


    thanks for any help
    You can jailbreak with limera1n. If it isn't working try running it on another computer.

  7. #147
    thank you, i had to reset to be able to see the limerain icon.

    I used a rest data + settings to get it to work


    thanks again

  8. #148

  9. #149
    nice info.. its time to buy an iphone...

  10. #150
    Quote Originally Posted by x98car View Post
    When using redsnow always use regular firmware and almost always use the current firmware you are on. Exceptions to that are if you are on 3.x and are just using it to enter pwned dfu. Then you can put in 4.2.1 to redsnow.
    Interesting, I'm on 4.0.1 and redsnow is never able to recognize it, but I'm upgrading to 4.2.1 and that ipsw works. Maybe this is the problem I keep having! What do I do when redsnow won't recognize my current firmware then?

  11. #151
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If you're on 4.0.1, redsn0w only recognizes 4.0 so you would point at stock 4.0. On 4.1 it recognizes 4.1 and on 4.2.1 it recognizes 4.2.1. On 4.0.2 I believe it also uses 4.0.2. But I'm pretty certain you'll need to use Redsn0w 0.9.5b5-5 for 4.0.1, but point at 4.0.

  12. The Following User Says Thank You to i.Annie For This Useful Post:

    LeonShotMe (12-24-2010)

  13. #152
    Quote Originally Posted by i.Annie View Post
    If you're on 4.0.1, redsn0w only recognizes 4.0 so you would point at stock 4.0. On 4.1 it recognizes 4.1 and on 4.2.1 it recognizes 4.2.1. On 4.0.2 I believe it also uses 4.0.2. But I'm pretty certain you'll need to use Redsn0w 0.9.5b5-5 for 4.0.1, but point at 4.0.
    Whoa, wait, what now? lol. So, I should download 4.0 firmware, have redsnow DHU it, open tinyumbrella, save my blobs (again), then restore to custom 4.2.1?

  14. #153
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes, if you're planning to use Redsn0w to put it into DFU you'll need the 4.0 ipsw that it recognizes for both devices on 4.0 and 4.0.1. You don't have to save your blobs again, if you already did it it's already done. Just set it into pwned DFU then restore to custom 4.2.1.

  15. The Following User Says Thank You to i.Annie For This Useful Post:

    LeonShotMe (12-24-2010)

  16. #154
    4.0 was not able to be recognized by redsnow either

    wait, I'm running redsnow .9.6b6. now how do I get previous version?
    Last edited by LeonShotMe; 12-22-2010 at 10:06 PM. Reason: Automerged Doublepost

  17. #155
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You Google it. You can't use the newest redsn0w

    click here I found it
    Last edited by i.Annie; 12-22-2010 at 10:33 PM. Reason: Automerged Doublepost

  18. The Following User Says Thank You to i.Annie For This Useful Post:

    LeonShotMe (12-24-2010)

  19. #156
    ok, I found a mac version and am downloading it now!

    Still no dice

    Hope is slowly but surely beginning to fade after 3 days of not being able to complete this jb, sad times indeed
    Last edited by LeonShotMe; 12-22-2010 at 11:21 PM. Reason: Automerged Doublepost

  20. #157
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If you're on a Mac how come you don't just use PwnageTool then? It will set your phone to pwned DFU...

  21. The Following User Says Thank You to i.Annie For This Useful Post:

    LeonShotMe (12-24-2010)

  22. #158
    because I have the new bootrom. I thought pwnage didn't work on new bootrom 3GS

  23. #159
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,278 Times in 7,010 Posts

    All you are using redsnow for is to enter pwned dfu. In this case you use the 4.2.1 firmware with redsnow 0.9.6b6. Then you restore to a custom 4.2.1 in itunes.

  24. The Following User Says Thank You to Simon For This Useful Post:

    LeonShotMe (12-24-2010)

  25. #160
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    He can't get redsn0w to work. If you have a Mac just use PwnageTool. It doesn't matter what bootrom you have. The only thing that is gonna happen with having the new boot is you're gonna have a tethered jailbreak. You can still use PwnageTool to go to 4.1 and 4.2.1 on the new boot.

    Edit: sorry Simon, I just understood what you meant I just remembered he said he could get the 4.2.1 to work.
    Last edited by i.Annie; 12-23-2010 at 07:54 AM. Reason: Automerged Doublepost

  26. The Following User Says Thank You to i.Annie For This Useful Post:

    LeonShotMe (12-24-2010)

Page 8 of 59 FirstFirst ... 678910 18 58 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •