+ Reply
Page 24 of 59 FirstFirst ... 142223242526 34 ... LastLast
Results 461 to 480 of 1174

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: General Info for Jailbreaking iPhone 3GS, 4, & 4S

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Sorry I forgot to tell you, change the name of the firmware from .zip to .ipsw
...
  1. #461
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sorry I forgot to tell you, change the name of the firmware from .zip to .ipsw

  2. The Following User Says Thank You to i.Annie For This Useful Post:

    Neil001 (02-12-2011)

  3. #462
    iPhoneaholic
    Join Date
    Sep 2010
    Posts
    341
    Thanks
    86
    Thanked 39 Times in 39 Posts

    yes, i know about the file ext. can u tell me what am i doing wrong? after open redsnow clicl on browse and i try to point to the iphone1,2_4.1_8b117_.ipsw....it doesn't see it on my desktop. what should i do?

    hows 4.2 compare to 4.1 o 3G iphone unlock is not important right now, we save that battle for another day :-)
    Last edited by Neil001; 02-12-2011 at 07:06 PM. Reason: Automerged Doublepost

  4. #463
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Well if you don't much care about unlocking, go ahead and upgrade to 4.2.1 and use greenpois0n to jailbreak. It might work out better for you. If you disable wallpaper and multitasking it will improve your phone's performance a good amount.

  5. #464
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    HELP ! x98car I did as you told me, to download a custom 4.2.1 ipsw without baseband update, went to itunes, shift + click on restore, installed... but now I'm getting the error message from itunes that my SIM card's not supported... what should I do now??

    This were my stats before installing 4.2.1


    Iphone 3G
    Baseband: 5.13.04
    Bootloader: 6.4
    Model: MB702
    Firmware: 4.0.2
    Already Unlocked
    Non Tethered

    Info from TinyUmbrella regarding SHSH's

    Saved SHSH's:

    Iphone3G 4.0
    Iphone3G 4.0.1
    Iphone3G 4.0.2
    Iphone3G 4.1
    Iphone3G 4.2.1
    Iphone3G 4.2b3

  6. #465
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    If you are at the emergency call screen then you either need to activate with a official carrier sim or use redsnow 0.9.6rc8 to hactivate for you.

  7. #466
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ok let me try that, I'll keep you updated ! thanks a lot =)

    *UPDATE*

    Weeeeell I'm still stuck at the emergency screen, I downloaded redsnow 0.9.6rc8 but whenever I try to select the IPSW I get the "Unable to recognize specified IPSW" error, and I'm going craaaazy and I don't know what to do now... here are my current specs now from f0recast:

    Baseband: 5.13.04
    Bootloader: 6.4
    Jailbreakable: YES (Always)
    Unlockable: YES - (Use ultrasn0w)
    Tethered: NO
    Firmware: 4.2.1

    Do I need a stock 4.2.1. IPSW for it to work? If the answer's yes, I will keep my current baseband right? Because I'm trying to load the custom IPSW on redsn0w.


    *NEW UPDATE*

    Ok I fiiiiinally found a working ipsw for redsnow, my phone's working now, YAY!! Thanks a lot for your time x98car, u rock!
    Last edited by ninjaX3; 02-13-2011 at 11:29 PM. Reason: Automerged Doublepost

  8. #467
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Glad to hear it

  9. #468
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I had a successfully JB/unlocked iPhone 4 on 4.1, and used PwnageTool to create a custom firmware and upgrade to 4.2.1, retaining my baseband of 1.59. This was successful. Unfortunately, Cydia won't launch, which means I can't unlock, or really do anything.

    I followed the instructions at the beginning of this thread and ran GP over it, but Loader never showed up, which means I still can't reinstall Cydia.

    Any help, please?

  10. #469
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    So you dont have cydia at all anymore?

  11. #470
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Probably bc iPhone 4 doesn't work well with custom fitmwares. Get TinyUmbrella, start the TSS Server and shift+restore to a stock 4.2.1 firmware.TU will preserve the baseband. Then you'll probably get stuck in recovery mode. Just run greenpois0n right over it. Hold the home button all the way through the codes, don't let go till the codes are gone.

  12. #471
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I did have cydia, it just wouldn't launch, making it worthless. Even cydia needs to run to install cydia.

    I ended up installing a clean 4.1 (that's what I had SHSHs for), then generating the other SHSHs and installing a clean 4.2.1, then running GP. Now everything works great. It was a stressful day, though.

  13. #472
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Well at least you got it running

  14. #473
    Green Apple dsmturbo's Avatar
    Join Date
    Jul 2009
    Location
    Victoria BC, Canada
    Posts
    45
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by dsmturbo View Post
    I don't seem to have any luck finding a custom IPSW online.
    3GS, new bootrom
    BB 05.12.02
    No blobs except for 3.1.3 and V4.2.1+, whatever the + means ( maybe for V4.3 and up?)

    I hear an upcoming sn0wbreeze will make my life easier for V4.2.1, is that correct?
    Ok, it appears that the new sn0wbreeze or pwnagetool will now do what I need that is:
    Preserve my BB
    Preserve my Unlock

    If I am already activated, I would not choose to Activate unless I am on AT&T, is that correct?

    iPhone 3GS, new bootrom, Baseband 05.12.02, unlocked (was a Rogers phone now on Bell), activated on Bell Mobility, on iOS V3.1.3 at present

    I want to go to V4.2.1, grabbed the IPSW and pwnagetool and sn0wbreeze.
    I perform the JB then use either redsn0w or ultrasn0w or ? to finish?

    Still a bit confused but reading tutorials
    Please consider the environment prior to printing

  15. #474
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    You only choose activate if you don't have a official carrier sim for whatever carrier the phone is locked to to activate.

  16. The Following User Says Thank You to Simon For This Useful Post:

    dsmturbo (02-16-2011)

  17. #475
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    PwnageTool and Snowbreeze do everything. Redsn0w is not required. Ultrasn0w for the unlock if not using an official carrier.

  18. The Following User Says Thank You to Mes For This Useful Post:

    dsmturbo (02-16-2011)

  19. #476
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi

    I have a new Iphone 3GS.
    It FW - 4.1
    BB - 5.14.02
    New Bootrom

    I am looking on for options to JB and Unlock the phone.
    So for now, as far as my research says:

    Please correct me if I am wrong anywhere.
    1. I can stay on 4.1 and get an unteethered JB using Limera1n/pwnage and then unlock using ultrasnow through cydia.
    2. I can go to 4.2.1 but that will be teethered using redsn0w and ultrasn0w.
    3. In both the cases above, I have to go to BB 6.15 and Install the Ipad FW without which I can't unlock.
    4. I have no option to downgrade to 5.13

    Please make corrections, in above.

    And also please suggest something if there are other good methods to avoid teethered JB and unlock without installing Ipad FW.

    Thanks in Advance.

  20. #477
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    #2: The latest pwnagetool and snowbreeze are '''untethered'''

  21. #478
    Green Apple dsmturbo's Avatar
    Join Date
    Jul 2009
    Location
    Victoria BC, Canada
    Posts
    45
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by x98car View Post
    You only choose activate if you don't have a official carrier sim for whatever carrier the phone is locked to to activate.
    Thank you X98car. I am going to try it tonight.

    Quote Originally Posted by Mes View Post
    PwnageTool and Snowbreeze do everything. Redsn0w is not required. Ultrasn0w for the unlock if not using an official carrier.
    Much thanks Mes
    Last edited by dsmturbo; 02-16-2011 at 06:02 PM. Reason: Automerged Doublepost
    Please consider the environment prior to printing

  22. #479
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by kshaggarwal View Post
    Hi

    I have a new Iphone 3GS.
    It FW - 4.1
    BB - 5.14.02
    New Bootrom

    I am looking on for options to JB and Unlock the phone.
    So for now, as far as my research says:

    Please correct me if I am wrong anywhere.
    1. I can stay on 4.1 and get an unteethered JB using Limera1n/pwnage and then unlock using ultrasnow through cydia.
    2. I can go to 4.2.1 but that will be teethered using redsn0w and ultrasn0w.
    3. In both the cases above, I have to go to BB 6.15 and Install the Ipad FW without which I can't unlock.
    4. I have no option to downgrade to 5.13

    Please make corrections, in above.

    And also please suggest something if there are other good methods to avoid teethered JB and unlock without installing Ipad FW.

    Thanks in Advance.
    General Info for Jailbreaking iPhone 3GS, 4, & 4S-untitled.png

    Hi

    I have a new Iphone 3GS.
    It FW - 4.1
    BB - 5.14.02
    Bootload: 6.4
    New Bootrom

    Is there anyway for me to downgrade from 5.14.02 to 5.13 so that I can have an unlock without upgrding to 6.15?
    Or Is there a way to unlock 5.14 or is it even expected to come out after the closure of AT+XAPP hole?

    Thnx
    Last edited by kshaggarwal; 02-17-2011 at 02:33 AM.

  23. #480
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,487
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    No, there is no way for you to downgrade your baseband.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts