+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help - Failed upgrade to 4.1 - now phone stuck in boot

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I tried to get my phone to 4.1 using sn0wbreeze. Finally got it setup using ireb but phone would not activate (I'm on ATT). I followed the instructions found here:
...
  1. #1
    Green Apple
    Join Date
    Nov 2008
    Posts
    35
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Help - Failed upgrade to 4.1 - now phone stuck in boot
    I tried to get my phone to 4.1 using sn0wbreeze. Finally got it setup using ireb but phone would not activate (I'm on ATT). I followed the instructions found here:

    iH8sn0w's Forums • View topic - Hacktivation with 2.0.1, 3G & 3Gs iOS4.1 [SOLUTION] and replace the lockdownd file with the patched version. Rebooted and phone would never come back - I had verbose boot on and it would just hang. Now all I want to do is go back to my 3.1.2 working version I had before. I was JB'd and all worked fine. I do have my SHSH keys stored..

    How do I go back - I tried to go into DFU mode and do a restore with itunes to the old 3.1.2 IPSW but got an error 1611.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,931
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Reboot your computer again, put in dfu mode and try again.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    i007 (10-12-2010)

  4. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,380
    Thanks
    6,747
    Thanked 15,120 Times in 6,945 Posts

    Use the newer version of sn0wbreeze this time too (2.0.2 I believe) and make a new custom firmware to try.

  5. #4
    Green Apple
    Join Date
    Nov 2008
    Posts
    35
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Reboot worked- thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts