Page 4 of 29 FirstFirst ... 23456 14 ... LastLast
Results 61 to 80 of 566

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [OFFICIAL] Are You Jailbreakable? - iP4S, iP4 GSM/CDMA, iP3GS, iP3G, & iP2G

  1. #61
    Quote Originally Posted by Anniex423 View Post
    Gary, why don't you just restore to 3.1.3 and use Redsn0w 0.9.4 if you want to JB? Of course you still won't have an unlock for now.
    Thanks for the guide, Annie. Just downgraded to 3.1.3 and jb'd using redsnow 0.9.4. Should I now be able to use the new sn0wbreez and go to 4.1?

  2. #62
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Get the new Sn0wbreeze 2.1 to do so and you should be fine.

  3. #63
    Got it. Do I need to get firmware or will sn0wbreeze take care of it?

  4. #64
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    You need to manually download the stock firmware first

  5. #65
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes you'll need the stock fw to create the custom fw in sn0wbreeze 2.1. You will then use your custom fw to restore with in iTunes.

  6. #66
    Quote Originally Posted by Anniex423 View Post
    Yes you'll need the stock fw to create the custom fw in sn0wbreeze 2.1. You will then use your custom fw to restore with in iTunes.
    I can't find the stock 3G, 4.1 firmware in the download section. Where do I get it?

    Evidently there's problems with sn0wbreeze and the 3G. I'll probably stay with 3.1.3 and wait it out.
    Last edited by garyh99; 09-23-2010 at 12:39 PM. Reason: Automerged Doublepost

  7. #67
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    The new 2.1 S.B supposedly fixes the problems with 3G. Google the firmware. I found my 4.0.2 for my iP4 by Googling it.

  8. #68
    I'm still a little confused. I have a phone that's virgin AT&T. I want to use phone with t-mobile. My phone is currently at 3.1.3 and modem firmware is 4.05.04_G What version should I upgrade to?

    thanks.

  9. #69
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Is this an iPhone 2G? That baseband looks like it. If so 3.1.3 is the highest you can go to. To jailbreak, use jailbreakme then go to Cydia and install Bootneuter to unlock.

  10. #70

  11. #71
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    That baseband is from a 2G iPhone. Are you sure it is a 3G you have? Is the back plastic or aluminum?

    On 3.1.3 a 3G should have 05.12.01 I believe.

  12. #72
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yeah I've never seen a 3G with that baseband before.

  13. #73
    I am new to jailbreaking and phone hacking. I've done some reading and my question is about the jailbreakable pdf. It says in the PDF:

    "**Regarding unlocking iPhones (except 2G): unlocks are only valid if you HAVE NOT EVER upgraded to 4.1. You cannot unlock if you were ever on 4.1, unless you preserved your baseband at 5.13.04 and below.**
    My phone is a 3GS and has 4.1. It has never been jailbroken. However it's baseband is 05.14.02. Is my phone jailbreakable? If it is, what is the process?
    Thanks

  14. #74
    Not jailbreakable, not unlockable. Apple's making it harder and harder for new people to jailbreak.

  15. The Following User Says Thank You to korin125 For This Useful Post:

    offlarry (09-25-2010)

  16. #75
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If the guide said it isn't possible for JB or unlock, then it is not able to be done. Unfortunately, if you rely on an unlock, your phone may be unusable as a phone for some time. It's best to sell the phone and buy another with a lower baseband.

  17. The Following User Says Thank You to i.Annie For This Useful Post:

    offlarry (09-25-2010)

  18. #76
    I guess I don't understand the preserved your phone at baseband 5.13.04. My baseband is 5.14.02. I assummed that was lower. Thanks for the quick replies.

  19. #77
    13 is lower than 14.

  20. #78
    Good to know. I was thinking it was the last two numbers. The 02 and 04.

  21. #79
    I know this isn't an iPod forum, but quick question. How downgrade 4.1 to 4.0.1? Or refer me to diff forum...

  22. #80
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Depends on which iPod. 2G MC 2G MB or 3G or 4G?

    Reviewing the guide on this thread will allow you to assess what you can or can't do specific to device unless it's a 4G. 4G isn't included in this guide but I don't believe you can do anything with it right now anyway.
    Last edited by i.Annie; 09-26-2010 at 12:47 AM. Reason: Automerged Doublepost

Page 4 of 29 FirstFirst ... 23456 14 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •