Page 12 of 29 FirstFirst ... 21011121314 22 ... LastLast
Results 221 to 240 of 566

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [OFFICIAL] Are You Jailbreakable? - iP4S, iP4 GSM/CDMA, iP3GS, iP3G, & iP2G

  1. #221
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,031
    Thanks
    3,882
    Thanked 10,055 Times in 6,143 Posts

    I cleaned a few, but yes, most of it needs to go.

    We all appreciate the hard work you put into this Annie. Sorry

  2. #222
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I don't need an apology from you or anybody who has been with me since forever ago and even those who I just recently befriended. You guys rock and I am grateful for your support and helping me through the couple of difficult people I have had to deal with. Thank YOU B and SB, I really appreciate you helping me out especially being new to the staff.

  3. The Following 2 Users Say Thank You to i.Annie For This Useful Post:

    blkcadi (11-14-2010), Simon (11-14-2010)

  4. #223
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    Dont forget about me
    I got your back and anyone else who helps as much as you do.

  5. The Following User Says Thank You to Simon For This Useful Post:

    blkcadi (11-14-2010)

  6. #224
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Oooh yeah you, who are you again? I'm just kidding. I believe I thanked you already haha, but thanks again of course. You rock

  7. The Following User Says Thank You to i.Annie For This Useful Post:

    Simon (11-14-2010)

  8. #225

  9. #226
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    1 point for me! What's your name? Lol getting too familiar with you to keep calling you x98car.

  10. #227
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,031
    Thanks
    3,882
    Thanked 10,055 Times in 6,143 Posts

    Quote Originally Posted by x98car View Post
    Dont forget about me
    I got your back and anyone else who helps as much as you do.
    I didn't, I PM'd you and thanked you for having Annie's back. Your a great help and member. Thank you again.

  11. The Following User Says Thank You to blkcadi For This Useful Post:

    Simon (11-14-2010)

  12. #228
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    Name is a trade secret...Nah just kidding, it's Simon

  13. #229
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,031
    Thanks
    3,882
    Thanked 10,055 Times in 6,143 Posts

    Simon, nice to meet you, I am Bo.

  14. #230
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    Pleasure to meet you too. I have been a member here for a while. Just started getting active this year though. Shoulda done so a lot sooner

  15. The Following User Says Thank You to Simon For This Useful Post:

    blkcadi (11-14-2010)

  16. #231
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,031
    Thanks
    3,882
    Thanked 10,055 Times in 6,143 Posts

    Quote Originally Posted by x98car View Post
    Pleasure to meet you too. I have been a member here for a while. Just started getting active this year though. Shoulda done so a lot sooner
    And as I said in the PM the other day, it is not going unnoticed either. Keep helping members as you are doing and good things will happen, karma Simon, Karma

  17. #232

  18. The Following User Says Thank You to Simon For This Useful Post:

    blkcadi (11-14-2010)

  19. #233
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Glad to know you Simon

    Simon is definitely awesome around the forums, got my vote for mod status if/when that day comes

  20. The Following User Says Thank You to i.Annie For This Useful Post:

    Simon (11-14-2010)

  21. #234
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,031
    Thanks
    3,882
    Thanked 10,055 Times in 6,143 Posts

    Quote Originally Posted by puma.leaf View Post
    Glad to know you Simon

    Simon is definitely awesome around the forums, got my vote for mod status if/when that day comes
    Hush, it's a sekrit.

    I will continue to monitor his posts as I have asked the other mods to do so also.
    Ya never know, he may not want it now after seeing how you were abused.
    I will say this Simon, it is a process, and it doesn't happen over night. It took almost a month for Cody to push through the last 3 for me bugging him almost everyday.

    It has to be justified that we are in need and also the other mods must voice their opinion also.

    We also need someone from Europe on a different time schedule then us here to have a mod on at night also.
    If you have any suggestions let us know.

  22. The Following User Says Thank You to blkcadi For This Useful Post:

    Simon (11-14-2010)

  23. #235
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    Understood and appreciated. My view is if it happens it happens, it isnt my motivation for helping people. I love troubleshooting

    Not scared of the abuse though, I can take it

  24. The Following User Says Thank You to Simon For This Useful Post:

    blkcadi (11-14-2010)

  25. #236
    Default iPhone 4 not ringing after JB & UL
    Hello all... Have been reading posts all in all the usual places for 2 days...haven't found an answer...thought I'd toss it to you all for advice/thoughts/help.

    I'm a veteran JB-er and Unlocker. Just aquired an IP4. It had been previously JB-ed and UL-ed. It was on 4.0.1 FW with 1.59.00 BB.

    I used Pwnage Tool (mac) 4.1.2 (most recent) to JB, then UltraSn0w to unlock and bring it to FW 4.1 with my BB staying at 1.59.00. I set up as a new phone. I "activated" during the custom IPSW cook so I wouldn't get stuck at the emergency screen. I have Tmobile.

    Everything is working (except the known issue of Facetime, which I was aware of).

    The phone has full strength bars, is making calls, sending and recieving texts, is connected to the internet, wifi works...everything. BUT. As I sit here at my desk and my phone has full bars it DOESN'T RING. Weird.

    I've done a hard re-boot and soft re-boots. I've popped the SIM out and back in. I've even re-cooked an IPSW in the event that was hinky or something. It's happening again. Last night I could not get it to ring in my house, but it rang while I was out. So now my behaviors are inconsistent.

    One note...I can get it to ring (in my house) for about 20 minutes or so right AFTER I do a hard reboot.

    Also...sometimes on a reboot, I don't get Tmobile to recognize it and it will have one bar with a blank carrier or this morning it said NO SERVICE. (I did a hard reboot and it came back)

    This is a brand new SIM card. Have been with Tmobile for years and years. I've previously used an original 2G iphone that's been JB and UL for a long time. No issues with service or connection at all. Tmobile gave me a new SIM so I could cut it down to fit the micro-sim tray of the IP4. T-mobile has even refreshed my SIM with the tower just to see if it was that. Also there are no known issues with the network in my area.

    I have all of my blobs saved with Tiny Umbrella and Cydia (4.0.1, 4.0.2, 4.1 & 4.2b)

    So...here are my questions:

    1. Have you heard of this happening to others??

    2. Do I go back to 4.0.1FW using my saved blob from TU? and re-JB with JailBreakMe and UL with UtlraSn0w?

    or

    3. Do I re-run Pwnage Tool and activate using an official AT&T sim? (I have access to one)

    4. Or do I just sit tight and wait since 4.2 and subsequent hacks are right around the corner?

    or

    5. Any other thoughts? ideas? suggestions?

    My gut is telling me it's a FW issue...not sure...thoughts?

    Thanks a million in advance. Your sage advice is welcome.

  26. #237
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    It definitely wouldnt hurt to redo it but activate with a ATT sim instead so that you have official activation. If nothing else that will fix your push notifications. I do know the no service issue you saw is from ultrasn0w just being a bit buggy on iPhone 4.

    When you say it doesnt ring you mean it isnt ringing at all right (so the person on the other end is just going straight to your voicemail).

    I see it as maybe being 3 things
    1: It is a apple 4.1 firmware bug
    2: It is a ultrasn0w bug
    3: Since you are on t-mobile you are on edge. If your phone is continually using your edge connection then calls may not come through as I believe you cannot use data and make calls at the same time on edge.

  27. #238
    Hey there...thanks for the quick reply.

    When I or someone calls my cell...it rings on their end. 2-3x, then rolls to VM.

    So do you think my first order of business would be to do the "official" activate?

    vs

    going back to 4.0.1?

    With regard to the Edge/Data thing...I have my push set to manual on my email. Are there other interferences?

    Thanks in advance.

  28. #239
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    Ya try officially activating first. If that doesnt help go back to 4.0.1 and see if that fixes it.

  29. The Following User Says Thank You to Simon For This Useful Post:

    ShootTheMoon (11-19-2010)

  30. #240
    cool. Might as well start eliminating possibilities.

    I was wondering if it might be a conflict with an App too....

    I'll start with the official activate and will post back with my results.

    Thanks again for your thoughts.

Page 12 of 29 FirstFirst ... 21011121314 22 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •