+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some help with Unlock after a 4.1 Update (OLD iphone 3G)

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Ok so I've go an iPhone 3G It was unlocked and jailbroke, not sure which iOS it was running. iTunes updated to 4.1 and I lost my unlock. obviously the
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Some help with Unlock after a 4.1 Update (OLD iphone 3G)
    Ok so I've go an iPhone 3G
    It was unlocked and jailbroke, not sure which iOS it was running.

    iTunes updated to 4.1 and I lost my unlock.
    obviously the baseband was upgraded. It is now at ICE2-05.14.02

    I have downgraded to iOS 4.0 currently and jailbroke using jailbreakme.com, but the unlock did not work.

    I have looked at my bootloader version and apparently it is one that supports downgrading the baseband.

    Here is the info from Fuzzyband
    Bootloader: 05.08 [G2M3S2]
    Baseband: ICE2-05.14.02
    Iphone OS: 4.0

    And it says 'Not Supported'

    Is it possible to do what I am trying?
    Thanks

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    good thing for you and thanks for your question i actualy realized i have a iphone 3G with bootloader 05.08 xD

    anyways back to topic it is possible for you to downgrade baseband but at the present time there is no fuzzyband for this baseband ready yet

    just keep on checking here

    twitter.com/fuzzyband

  3. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Downgrade to 3.1.x and run fuzzyband

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    i see no reason to downgrade to 3.1.x just to use fuzzyband becouse it works just fine on 4.0 i image that software needs some data on the new baseband so it can be downgraded only reason i see that for him it says "Not Supported"

  5. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Would it kill someone to try

    I'd recommend at least trying before calling it quits or trying to find some other complex method before doing a simple task, like trying.

    Edit: if the baseband isn't supported, then yes it isn't going to work. But the 3G phone runs better on 3.1.x anyway so might as well downgrade.
    Last edited by i.Annie; 09-15-2010 at 03:30 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts