Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroken 4.0ios New 3gs with jailbreakme problem

  1. #1
    Default Jailbroken 4.0ios New 3gs with jailbreakme problem
    I have a new boot rom, 3gs 32gb that i jailbrok with jailbreakme on ios 4.0
    i am trying to upgrade to 4.0.1 or 4.0.2 jailbreak, but i get an error through itunes everytime i do so?
    any way i can upgrade?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,723
    Thanks
    6,955
    Thanked 15,504 Times in 7,091 Posts

    You need SHSH to upgrade to those two firmwares now, but don't bother. 4.0/4.0.1/4.0.2 are virtually all the same, you will gain nothing by updating (and jailbreakme will not work on 4.0.2 and up anyway).

  3. #3
    Quote Originally Posted by x98car View Post
    You need SHSH to upgrade to those two firmwares now, but don't bother. 4.0/4.0.1/4.0.2 are virtually all the same, you will gain nothing by updating (and jailbreakme will not work on 4.0.2 and up anyway).
    Thanks for the reply.. is there any newer jailbreaks than 4.0.2? sorry ive been away from the scene for a while

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,723
    Thanks
    6,955
    Thanked 15,504 Times in 7,091 Posts

    jailbreakme is the most recent released jailbreak and it only works up to 4.0.1. A new jailbreak is in the works now for 4.1. There is a thread about it here.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •