Page 71 of 74 FirstFirst ... 21 616970717273 ... LastLast
Results 1,401 to 1,420 of 1462

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [How-To] Using tiny umbrella to update/downgrade/restore

  1. #1401
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Sounds like you had the iPad baseband installed then updated. Doing this has put your modem firmware in an unstable state causing the activation issue. Run f0recast and tell me what firmware is currently on your device as well as what modem firmware/baseband. You should also run idetector to find out what bootrom 3GS you have. With that info I can help from there.

  2. #1402
    Quote Originally Posted by Simon View Post
    Sounds like you had the iPad baseband installed then updated. Doing this has put your modem firmware in an unstable state causing the activation issue. Run f0recast and tell me what firmware is currently on your device as well as what modem firmware/baseband. You should also run idetector to find out what bootrom 3GS you have. With that info I can help from there.
    According to f0recast:
    Baseband: 06.15.00
    Bootloader: 6.4_M3S2
    SHSH Blobs on Cydia: 4.1 (8B117)

    According to TinyUmbrella:
    Installed Firmware Version: 6.1.3
    Installed Baseband Version: 06.15.00-6.4_M3S2

    According to iDetector:
    NEW Bootrom

    I hope this helps..
    Thank you so much for the response!

  3. #1403
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Quote Originally Posted by ziggyzagged View Post
    According to f0recast:
    Baseband: 06.15.00
    Bootloader: 6.4_M3S2
    SHSH Blobs on Cydia: 4.1 (8B117)

    According to TinyUmbrella:
    Installed Firmware Version: 6.1.3
    Installed Baseband Version: 06.15.00-6.4_M3S2

    According to iDetector:
    NEW Bootrom

    I hope this helps..
    Thank you so much for the response!
    You are gonna need redsnow 0.9.15b3 and a copy of the 6.0 firmware for your device. Use redsnow, first point it to a 6.0 firmware, then go back and choose jailbreak. Under those options choose downgrade baseband and follow the instructions for entering pwned dfu. That will fix your baseband and your activation problem.
    What is the unlock status of your phone? Are you using it with the carrier it is locked to or did you need to unlock (since you had the ipad baseband I assume this may be the case). Also who was it originally locked to?

  4. #1404
    Quote Originally Posted by Simon View Post
    You are gonna need redsnow 0.9.15b3 and a copy of the 6.0 firmware for your device. Use redsnow, first point it to a 6.0 firmware, then go back and choose jailbreak. Under those options choose downgrade baseband and follow the instructions for entering pwned dfu. That will fix your baseband and your activation problem.
    What is the unlock status of your phone? Are you using it with the carrier it is locked to or did you need to unlock (since you had the ipad baseband I assume this may be the case). Also who was it originally locked to?
    How do I point it to a 6.0 firmware?

    Yes, my phone was unlocked. Although I think that the locking period should have expired by now. It was originally lock to Globe Telecom. I am using the same network right now but with a different phone number.

    Do I go to redsn0w > extras > select ipsw?
    When I did that, it says

    "That IPSW is not supported by this version of redsn0w.
    Fingerprint:
    f7ae35d811f9feabeba0cd888efa41526d333062"
    Last edited by ziggyzagged; 04-25-2013 at 08:32 PM.

  5. #1405
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Quote Originally Posted by ziggyzagged View Post
    How do I point it to a 6.0 firmware?

    Yes, my phone was unlocked. Although I think that the locking period should have expired by now. It was originally lock to Globe Telecom. I am using the same network right now but with a different phone number.

    Do I go to redsn0w > extras > select ipsw?
    When I did that, it says

    "That IPSW is not supported by this version of redsn0w.
    Fingerprint:
    f7ae35d811f9feabeba0cd888efa41526d333062"
    What is the file name of the IPSW you pointed redsnow to?

  6. #1406
    Quote Originally Posted by Simon View Post
    What is the file name of the IPSW you pointed redsnow to?
    iPhone2,1_6.1.3_10B329_Restore

  7. #1407
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Quote Originally Posted by ziggyzagged View Post
    iPhone2,1_6.1.3_10B329_Restore
    I told you to point redsnow to 6.0. Not 6.1.3.

  8. #1408
    Quote Originally Posted by Simon View Post
    I told you to point redsnow to 6.0. Not 6.1.3.
    Oops. Ok thank you. Downloading 6.0 right now. Will report ASAP.

  9. #1409
    Is this the right filename: iPhone2,1_6.0_10A403_Restore?

    Because I tried it with redsn0w, it is also not working. The same error message, 'That IPSW is not supported by this version of redsn0w.' comes out. Sorry I'm a noob at this. :/

  10. #1410
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Yes, thats the right one. What version of redsnow are you using?

  11. #1411
    redsn0w_win_0.9.15b3

    I think I figured out what's wrong. The IPSW file did not download probably. I'll try again and update you ASAP. Thank you so much!

  12. #1412

  13. #1413
    It downloaded as an IPSW file but my internet connection is too slow and always interrupts the download.

  14. #1414
    Hello there! I have finally tried using redsn0w while pointing it to a 6.0 ipsw but unfortunately, it would show the message: exploit failed. Any suggestions? Thank you!

  15. #1415
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    What you running? Mac? Windows? And what version?
    Also do you know what bootrom 3GS you have?

  16. #1416
    Quote Originally Posted by Simon View Post
    What you running? Mac? Windows? And what version?
    Also do you know what bootrom 3GS you have?
    Hi. I am running on Windows7 Home Premium. And according to iDetector, I have a NEW Bootrom.

  17. #1417
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,539 Times in 7,105 Posts

    Make sure before you run redsnow, right lick on it and choose properties and then compatibility tab (I think, I am on mac, hard to remember). Click the box that says run as admin and pick to run redsnow in windows xp sp2 compatibility mode. Then run redsnow and try the instructions from before again.

  18. #1418
    Quote Originally Posted by Simon View Post
    Make sure before you run redsnow, right lick on it and choose properties and then compatibility tab (I think, I am on mac, hard to remember). Click the box that says run as admin and pick to run redsnow in windows xp sp2 compatibility mode. Then run redsnow and try the instructions from before again.
    Yes, it is under the 'Compatibility' tab. I have tried this but the same message error, 'exploit failed', shows.

  19. #1419
    Quote Originally Posted by Simon View Post
    Make sure before you run redsnow, right lick on it and choose properties and then compatibility tab (I think, I am on mac, hard to remember). Click the box that says run as admin and pick to run redsnow in windows xp sp2 compatibility mode. Then run redsnow and try the instructions from before again.
    Yes, it is under the 'Compatibility' tab. I have tried this but the same message error, 'exploit failed', shows.

  20. #1420

Page 71 of 74 FirstFirst ... 21 616970717273 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •