Page 68 of 74 FirstFirst ... 18 586667686970 ... LastLast
Results 1,341 to 1,360 of 1462

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [How-To] Using tiny umbrella to update/downgrade/restore

  1. #1341

  2. #1342
    I have reverted the host file to the original file and have tried to restore it but still I get an error, this time a 3014 error.

  3. #1343
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    Quote Originally Posted by hqulatein View Post
    I have reverted the host file to the original file and have tried to restore it but still I get an error, this time a 3014 error.
    You don't have tiny umbrella open do you?

  4. #1344
    Quote Originally Posted by Simon View Post
    You don't have tiny umbrella open do you?
    No, I think I messed up my host files.

    I have used a friends computer and all is well. Thanks

  5. #1345
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    Ya, 3014 has to do with your hosts file. Maybe you needed to reboot your computer after trying to fix it.

  6. #1346
    Hello!
    Apple boot logo appeared today for me too ...I have iPhone4 and IOS6.1.2 (GSM)
    I have saved IOS6.1.2 SHSH blob on my PC previously and have downloaded restore.ipsw
    But I'm not sure how to do this right...
    I do not know how to stich blob with ipsw, tried redsn0w but it does not support 6.1.2
    I try to put the phone in recovery - start tinyumbrella - started TSS Server - choose to restore in iTunes with restore.ipsw but getting error 1600.

    What i need to do? please someone

  7. #1347
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    Use iFaith. Do not use your previously saved SHSH though. First use iFaith to extract your SHSH directly from the device itself. Then use those SHSH to build a stitched 6.1.2 firmware, then shift restore to that in iTunes.

  8. The Following User Says Thank You to Simon For This Useful Post:

    Destan (03-24-2013)

  9. #1348
    Quote Originally Posted by Simon View Post
    Use iFaith. Do not use your previously saved SHSH though. First use iFaith to extract your SHSH directly from the device itself. Then use those SHSH to build a stitched 6.1.2 firmware, then shift restore to that in iTunes.
    OK thank you Simon, will try that. I'm sure i will be back here again lol

  10. #1349

  11. #1350
    I'm getting "unknown error 1604" when trying to restore from iTunes with the new stitched 6.1.2 firmware.
    Any idea what i can do? Have tried to turn off Norton antivirus and firewall but did not help..

  12. #1351
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Pwned dfu mode?

  13. #1352
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    Yup, 2K is right, sounds like you aren't putting it in pwned DFU mode using iReb mode with iFaith before trying to restore to the stitched firmware.

  14. #1353
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Woot woot I still got it :!

  15. #1354
    You guys were right it was in recovery mode not pwned DFU but ..
    I still have problems, I use iReb and put it right in pwned DFU mode, connecting it to iTunes, use the shift key and select the new xxxxxxxxxxxxxxxx_iFaith_iPhone_4-6.1.2_ (10B146) _signed.ipsw i made.
    iFaith logo comes up on the screen but after a while i get the error message from iThunes "There was an unknown error (40)"
    I've tried rebooting my PC and turned off antivirus and firewall also..

    I've tried with my laptop as well but it's the same error message. (PC64 bits, laptop 32bits)

    Should I try to create a new restore.ipsw? There may be something wrong with it or is this other conflicts i have?
    Last edited by Destan; 03-25-2013 at 05:34 AM.

  16. #1355
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    When you made the 6.1.2 firmware you used a stock 6.1.2 firmware right?

  17. #1356
    I used the feature in iFaith (yellow button)


  18. #1357
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    Download the 6.1.2 firmware yourself and then use the blue button to browse for it.

  19. The Following User Says Thank You to Simon For This Useful Post:

    Destan (03-25-2013)

  20. #1358
    Quote Originally Posted by Simon View Post
    Download the 6.1.2 firmware yourself and then use the blue button to browse for it.
    I've tried it now and the same error comes up again...
    After the error comes up in iTunes the phone goes to recovery mode (with the iTunes logo and the USB connector)
    Looks like I have no choice but to try to update to 6.1.3 and see if that works, if there is nothing else to try. idk
    Last edited by Destan; 03-25-2013 at 10:35 AM.

  21. #1359
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,790
    Thanks
    7,002
    Thanked 15,564 Times in 7,113 Posts

    What version of ifaith are you using? Also what iTunes do you have and what windows version?

  22. #1360
    Simon, i used following versions:

    iFaith 1.5.5
    iTunes 11.0.2.25
    Windows 7 64bit (I tried with Win 7 32 bit also)

    I tried everything without success, could not get rid of error 40, so I was forced to upgrade to 6.1.3 unfortunately.
    It will be a while to wait for the next JB for me

Page 68 of 74 FirstFirst ... 18 586667686970 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •