Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.2 > 4.0, Snowbreeze It

  1. #1
    Default 3.1.2 > 4.0, Snowbreeze It
    I am having some trouble and i need somethoughts and suggestions on what to do. I am on 3.1.2 FW, i originally wanted to wait for Spirit 2 Update for 4.0, but i want to stay up to date. Long story short, i want to be able to Upgrade to 4.0 from 3.1.2 . Wont seem to work because i create an ISPW from Sn0wbreeze, but it wont upgrade. Do i have to Upgrade myself to 3.1.3, then use it? Help plz. I had used Blackrain and tried it but itunes was stuck on "Ipod Firmware preparing restore" but the bar to upgrade on my itouch didnt show up, Suggestions plz

    Just did Upgrade to 4.0 FW, tried the Custom ISPW, but still didnt work.
    Last edited by High_Voltage; 07-04-2010 at 10:35 PM.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    You need your SHSH saved now to downgrade back to 3.1.2!

    Then JB with Blackrain/sn0w/pwnage and then upgrade with custom FW from PwnageTool. Sn0wbreeze doesn't seem to work too good right now.

  3. #3
    Which Redsn0w?

    + I dont have a Mac, I'm on Windows

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    If your a 3gs redsnow does not support it. You could try to download a cooked pwnage ipsw (try CrispyTech) and use it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •