Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak/Unlock 3G

  1. #1
    Default Jailbreak/Unlock 3G
    I am trying to jailbreak and unlock 3g to 3.1.3 firmware. I downloaded Snowbreez 1.6.2 but and selected loaded the 3.1.3 firmware to create a custom one.

    Snowbreeze gives me an error. It says it have to load 4.0 firmware.

    Which tool am I suppsoe to use to jailbreak/unlock and also update to 3.1.3 firmware on a 3g?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    1.6.2 will not work for 3.1.3. You'd need sn0wbreeze 1.5.2 for that FW.

  3. #3
    Quote Originally Posted by Will01 View Post
    1.6.2 will not work for 3.1.3. You'd need sn0wbreeze 1.5.2 for that FW.
    WIll sn0Wbreeze 1.5.2 also jailbreak 3gs 3.1.3 on old bootrom?

    Also just out of curiosity, I downloaded pwnage tool 3.1.5 to create the custom 3.1.3 firmware for 3g. I used the expert method so i could download ultrasnow also so I can jailbreak it. I added the source for ultrasnow but when I click referesh, it doesn't show up anything. I am unable tod download ultrasnow into th custom firmware.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    It's probably easier to download ultrasnow via cydia once the jailbreak is complete.

    Snowbreeze 152 will not jailbreak stock 3.1.3. You could however, JB 3.1.3 with spirit.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •