+ Reply
Page 12 of 50 FirstFirst ... 21011121314 22 ... LastLast
Results 221 to 240 of 983

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [SOLUTION] iPhone shut off during boot / Stuck Apple Logo

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Originally Posted by javsay Well, let me just say good effort on compiling a windows version! Just tried the windows version but sadly, the iphone still shutsdown after 5 sec,
...
  1. #221
    Green Apple
    Join Date
    Jul 2009
    Posts
    65
    Thanks
    20
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by javsay View Post
    Well, let me just say good effort on compiling a windows version! Just tried the windows version but sadly, the iphone still shutsdown after 5 sec, i'll try the mac version in a bit. (Redsn0w worked, uploaded jailbreak data etc but still shutdown)

    Firmware 3.1.2 Iphone 3GS - old boot loader

    Still though cheers!
    Hi, thanks for the effort iBeej. Exact same configurations as jav. 3.1.2 3GS old boot loader. The whole pineapple thing happened but sadly still shutdown shortly after seeing the apple logo.

  2. #222
    Green Apple
    Join Date
    May 2010
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Could I use this for an iPod Touch 2G? If the /sbin is that different, I can get an iPod Touch 2G one from another iPod.

    I hate to ask for more of you, but, if it's needed, could you allow the option for selecting the /sbin that you patch with?

  3. #223
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hi iBeeJ!

    First of all: thx for all your work and time you spent for solving our problems! Also not to forget spending less time with your family and your bed ;-)

    so back to topic:
    had at the beginning just 1 Iphone screwed up: my fathers!!
    Iphone 3GS 16 GB
    FW: 3.1.2
    Locked
    jailbreak: blackra1n
    old bootom

    ..finally with your version released today it worket perfectly!!!

    so because I'm a bit a technical freak (that I don't have to say the word nerd!!) as well I just wanted to know if my own Iphone works perfect...

    so I finally made all the new updates from Cydia an of course RockYou (there is no way to buy courage except at the bar ..hihi..) and then I rebooted my Iphoe....and....it also was stuck at the Apple Logo...

    I just made the same procedure as about 10 minutes before and it again worked perfect (btw: also Iphone 3GS 32 GB, 3.1.2, blackrain, locked....first sold charge in Austria..yeah...so old bootrom!!)

    so thx alot you're great an donation is on it's way!!!!

    regards from Austria (this small country in Europe without the kangaroos!!)

    herzrache

    p.s. is it ok that I linked you onto the forum of one of the best austrian/german websites for Iphonequestions BENM.AT - Österreichs iPhone, iPod und iPad Blog - News, Tutorials, Downloads, Apps, Games, Zubehör, iPhone, iPod, iPad ???

  4. #224
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    @iBeej...

    Same for me ..
    Ur redsn0w did all the stuff..
    dnloaded sm stuff into my device..

    i dnt knw what happnd but it rebooted and the same thing
    shutdown aftr 7 seconds exactly the same ways....

    my phn is 3gs 3.1.2 and it has the old boot rom desirable one

    I am proud of what u re doing..
    At least i cud see smthing on my device aftr 10days...
    except for that apple logo..
    and DFU screen ofcourse...
    I hope it gets wrking soon
    cheers.

  5. #225
    Green Apple
    Join Date
    May 2010
    Posts
    69
    Thanks
    3
    Thanked 2 Times in 2 Posts

    @ BeeJ,

    I installed B33jsn0w through MAC, that now results in boot up to apple logo for 4 mins the crash and reboot. Where before I would boot up to apple logo, crash then shut down. Seems I am now in a bootloop? This troubles me!

    I know you want more information, (geek language) but I'm not too shure how to provide it. If anyone can recommend any programs for this I'd appriciate it.

    I see that brattygirl72 has had success with her phone, we were having similar issues (turn off at reboot) so there must be some variables that I need to provide.

    Thank you.
    Last edited by KingCon; 05-15-2010 at 07:16 AM. Reason: additional info

  6. #226
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iBeej View Post
    Thanks for the quick feedback. This sounds like fsck is not doing it's job. I need to determine if this is a problem with certain people or a fundamental missing component in the payload. If it's the latter, then we move on to the next version. What helps me right now is DATA. No matter how nerdy it is. It speaks my language. So BE VERBOSE!

    If more binaries need to be included, I will most likely be moving really fast now that I got the hard stuff out of the way. Could see frequent updates. I will most likely post another update tomorrow...errr.. technically today. God I just need some sleep. So a few hours?
    I also saw the fsck failed message just a sec before the phone went off after doing the patch.

    iPhone
    3.1.2
    Windows 7

  7. #227
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Best yet solution!
    ALL I CAN SAY.

    Amaizing.

    You have saved me so much! THANK YOU, i cannot describe how i feel, SERIOUS! I am so delighted.

    Everything works! Perfect.

    3.1.2
    Unlocked
    Blackra1n
    Windows

    I was unsure about using this until i have read everything and made a decision. RESTORING IS NOT A OPTION, and i trusted this application 100%, only thing that i was worried about is the Yes/No part if my phone newer batch but i selected YES.

    Am using my phone as i was using before everything seems to be working, BUT ONE QUESTION do i have to do anything else to it?

    I tried to connect it to the ITUNES and it says : This IPHONE can not be used because the apple service is not started ?

    THANK YOU AGAIN,

    ITS AMAZING WHAT PEOPLE CAN DO, ! THANKS.

  8. #228

  9. #229
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iBeej View Post
    I have heard reports from the testers working with me that some saw a quick blurb about "fsck" failing.
    Hey iBeej, thanks for all the hard work!

    This latest version fixes my fsck failed message, and my phone boots farther now, but continues to reboot over and over again...

    Now I just need to figure out what is causing that!

  10. #230
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    3gs
    3.1.2
    older bootrom
    blackra1n
    unlocked
    jailbreaked
    win 7

    no luck, after install same result.

  11. #231
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey beej wonderful work!
    ive tried the windows version a few times and every time i get to the pagfe with the pineapple, it says rebooting and when it reboots im back on the recovery mode page with the itunes logo and the usb. hope this info helps

    much thanks

  12. #232
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    not finding an ipsw file, ive tried it as the rar file and extracting it........anyone know why?

  13. #233
    Green Apple
    Join Date
    May 2010
    Posts
    88
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by paulsgt View Post
    not finding an ipsw file, ive tried it as the rar file and extracting it........anyone know why?
    Try downloading it here: iPod, iPhone and iPad Firmware Download

    You do not want to extract it. Just add it as the ipsw.

  14. #234
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    when i download the ipsw its a .zip file or .rar file??????

    too all those not tech savvy people download the ipsw with firefox not explorer, that was my problem
    Last edited by paulsgt; 05-15-2010 at 07:59 AM. Reason: Automerged Doublepost

  15. #235
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hello,
    first of all: Thx for all your work iBeej
    Im one of those who are stuck in the reboot loop after applying the first fix,
    curious about what happens and why i turned on Verbose Mode.
    Unfortunately i was unable to recognize anything but noise...
    so i grabbed a cam and made some Pics i would like to share with you.
    Looks like launchd is the first process to fail, which makes sense since launchd is the first /sbin to be called...
    (file: _MG_3405.jpg)

    Full set:
    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    -flix
    Attached Thumbnails Attached Thumbnails [SOLUTION] iPhone shut off during boot / Stuck Apple Logo-_mg_3405.jpg  

  16. #236
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If you want a safe place to download older IPSW files, please use Dev team approved sites such as iCommunity (they link directly to Apple repositories)

    iCommunity - Jailbreak information at a glance


    Also, iBeej, I wanted to help out in hosting these binaries for you, so I've mirrored them on my site. Feel free to verify the MD5sum on those files if you wish. I haven't touched them.

    http://tony.mattke.net/wp-content/up...dc-0.1-mac.zip
    http://tony.mattke.net/wp-content/up...dc-0.1-win.zip

    Here is the article I wrote this morning warning users about the issue... http://tony.mattke.net/2010/05/15/ip...g-devistation/
    Last edited by tonhe; 05-15-2010 at 08:33 AM.

  17. #237
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    got to the pineapple and shuts off at 70% roughly

    windows version
    Last edited by paulsgt; 05-15-2010 at 08:23 AM. Reason: Automerged Doublepost

  18. #238
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 3 Times in 3 Posts

    paulsgt:

    just rename the extension fom .zip to .ipsw

    iBeej:

    Thank you so much for all your hard work! I hope you are getting some sleep. I couldn't hang last night. I fell asleep in my chair at about 2:30 am! Your latest version ran through all the way to reeboot but it still boots to the apple logo for 10 or 11 seconds and then continuously reeboots. I wish I could give you more info... I thought I might be able to help a little more at the beginning of all this, but I was quickly over my head. I'll be on messengewr all day if you want to chat. Thanks again!!!

  19. #239
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi,
    Just wanted to share my results. All goes ok and through, but after the final reboot, it gets back to shutting off after 10-13 sec.

    Iphone 3G
    3.1.2
    blackrain jailbreak
    Win 7

    Thanks

  20. #240
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well, I hate to say it.. but I'm restoring my phone. I several things planed and need my phone...

    Hope you guys are able to find a fix. iBeej, contact me if you want help mirroring any more software.

LinkBacks (?)

  1. 04-28-2014, 08:59 AM
  2. 04-27-2014, 05:51 PM
  3. 03-18-2014, 09:40 PM
  4. 03-09-2014, 06:03 AM
  5. 01-27-2014, 07:48 AM
  6. 01-21-2014, 09:43 PM
  7. 12-20-2013, 03:45 AM
  8. 12-07-2013, 02:22 AM
  9. 11-24-2013, 06:15 AM
  10. 11-15-2013, 12:59 AM
  11. 09-23-2013, 07:58 AM
  12. 07-17-2013, 12:38 PM
  13. 07-15-2013, 10:29 PM
  14. 06-29-2013, 01:12 PM
  15. 06-04-2013, 07:59 AM
  16. 06-03-2013, 10:08 AM
  17. 06-02-2013, 07:58 PM
  18. 05-26-2013, 07:52 PM
  19. 05-25-2013, 06:32 PM
  20. 05-24-2013, 05:57 AM
  21. 05-20-2013, 01:18 PM
  22. 05-20-2013, 07:46 AM
  23. 05-20-2013, 03:58 AM
  24. 05-15-2013, 06:31 AM
  25. 05-14-2013, 02:33 PM
  26. 05-14-2013, 05:03 AM
  27. 05-11-2013, 03:13 AM
  28. 05-10-2013, 03:16 PM
  29. 05-01-2013, 12:35 AM
  30. 02-03-2013, 06:50 PM
  31. 02-03-2013, 02:56 AM
  32. 02-02-2013, 12:37 PM
  33. 01-08-2013, 10:59 AM
  34. 10-31-2012, 04:38 AM
  35. 09-23-2012, 01:58 PM
  36. 07-30-2012, 08:41 PM
  37. 07-08-2012, 12:56 PM
  38. 06-26-2012, 01:17 PM
  39. 06-21-2012, 08:16 PM
  40. 06-16-2012, 05:59 PM
  41. 06-13-2012, 01:23 AM
  42. 04-28-2012, 04:05 PM
  43. 04-19-2012, 01:40 PM
  44. 04-11-2012, 09:15 AM
  45. 04-09-2012, 08:04 PM
  46. 04-07-2012, 02:56 AM
  47. 04-05-2012, 11:16 PM
  48. 03-20-2012, 06:43 AM
  49. 03-15-2012, 01:39 AM
  50. 03-02-2012, 04:06 PM

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts