+ Reply
Page 62 of 464 FirstFirst ... 12 526061626364 72 112 162 ... LastLast
Results 1,221 to 1,240 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Does anyone else able to send files with ibluetooth in 3.0 beta 3? please if so can you please post a list or PM me the list of prgrams you
...
  1. #1221
    iPhone? More like MyPhone grmiller's Avatar
    Join Date
    Jan 2008
    Posts
    227
    Thanks
    0
    Thanked 33 Times in 24 Posts

    Default Ibluetooth
    Does anyone else able to send files with ibluetooth in 3.0 beta 3? please if so can you please post a list or PM me the list of prgrams you have installed in Icy to see what program is making it work. Because I install it and it does not work it crashs when T try to recieve or send a file or when I click on Activity. Please

  2. #1222
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Resping works fine on b3

    you can install reflective dock but it needs mobile substrate to work. MS causes problems with iTunes store app and others. You have to add David.ashman.com

    to ur sources
    Last edited by StealthBravo; 04-17-2009 at 11:02 AM. Reason: Automerged Doublepost

  3. #1223
    Green Apple
    Join Date
    Jul 2007
    Posts
    64
    Thanks
    214
    Thanked 44 Times in 17 Posts

    Quote Originally Posted by fcpoage View Post
    appstore app Dictionary.com: downloaded via wifi on iphone - didn't work. so I deleted it, rebooted, downloaded via itunes and synced, still doesn't work. i'm running JB 3.0 beta 3
    The dictionary.com app crashed for me on beta 2 as well

  4. #1224
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,023
    Thanks
    3
    Thanked 78 Times in 63 Posts

    Quote Originally Posted by DJ Bless One View Post
    Has anyone managed to install respring? I can't find it in icy!
    Ya its there and works fine.

    Quote Originally Posted by StealthBravo View Post
    Resping works fine on b3

    you can install reflective dock but it needs mobile substrate to work. MS causes problems with iTunes store app and others. You have to add David.ashman.com

    to ur sources
    Finally rebooted. Respring didnt work to activate it but I rebooted and have the sexy dock.


    We really should break up this thread. There is a TON of information here.

  5. #1225
    Green Apple
    Join Date
    Apr 2009
    Location
    San Marcos, Texas
    Posts
    62
    Thanks
    3
    Thanked 5 Times in 3 Posts

    i think we should leave the thread...although there is A LOT of info here

  6. #1226
    iPhone? More like MyPhone grmiller's Avatar
    Join Date
    Jan 2008
    Posts
    227
    Thanks
    0
    Thanked 33 Times in 24 Posts

    Default Battery Percentage
    After put the battery percentage tweak. Did anyone see that the icon at the top when it is full charged does not change? Also I don't know if this would effect the iphone. I hope it will stop charging!

  7. #1227
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    I had not noticed that

  8. #1228
    iPhone? More like MyPhone grmiller's Avatar
    Join Date
    Jan 2008
    Posts
    227
    Thanks
    0
    Thanked 33 Times in 24 Posts

    Quote Originally Posted by StealthBravo View Post
    I had not noticed that
    When fully charged it does not change from the lightning bolt to the plug. I don't know why! Wierd. Or able my iphone is not fully charge but I think so. because it hase more than a hour on 100% and no plug icon. Also do you know how to activate the notification tab in settings?


  9. #1229
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    London, UK
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??

  10. #1230
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^where did you see that

  11. #1231
    "The Napoleon Dynamite of MMI" coloradoxmfan's Avatar
    Join Date
    Mar 2009
    Location
    Behind you
    Posts
    434
    Thanks
    31
    Thanked 32 Times in 31 Posts

    Quote Originally Posted by cswarthrob View Post
    I have been following this thread since it started and have never posted, so now I want to say thanks to StealthBravo for all his hard work. I am registered with a dev, did it on ebay, and have no trouble with the beta 2 or 3. I can't get mms or tethering working, but I know the problem with mms. ATT is a bunch of ****heads. As far as tethering goes, I do not have bluetooth on my laptop, and I think that is the only way you can do it on a PC as of right now. By the way, is anyone having trouble with Dtunes and DLing torrents?

    Download PDANet, since T has disabled tethering (unbelievable.., but anyway).

  12. #1232
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by VincentV View Post
    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??
    I have not experienced that. unless someone else knows of a fix, a full restore might be in order.

  13. #1233
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    London, UK
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    it was fine after i jb'd it, this only started this afternoon randomly, not even after I installed n e thing??

  14. #1234
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    it keeps that up even after a reboot?

  15. #1235
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    London, UK
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    yup even after a reboot, but i have found a way to stop it that is quicker than holding the power button, if I take a screenshot it stops spazzing out, its not ideal, a proper solution would be nicer, but I cant be bothered to do a full restore again considering I just did it last night!!!

  16. #1236
    The Entertainer monchy36's Avatar
    Join Date
    Mar 2008
    Location
    Slatington, PA
    Posts
    1,790
    Thanks
    3,015
    Thanked 2,224 Times in 870 Posts

    anyone sucess on change system strings i'm been trying to change it with no luck... please if anyone did it can tell me how???

  17. #1237
    Green Apple
    Join Date
    Jul 2007
    Posts
    64
    Thanks
    214
    Thanked 44 Times in 17 Posts

    Ok so I finally updated to beta 3, and now I have the old ssh issue back. When I ssh I get:

    Code:
    dyld: lazy symbol binding failed: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    
    dyld: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib

  18. #1238
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    101
    Thanks
    7
    Thanked 64 Times in 48 Posts

    Quote Originally Posted by britrock View Post
    Ok so I finally updated to beta 3, and now I have the old ssh issue back. When I ssh I get:

    Code:
    dyld: lazy symbol binding failed: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    
    dyld: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    I had that problem too. Make sure you have the newest SSH, which means installing it and then forcing Icy to check for updates. Then I had to reboot, or start and stop SSH

    I found it easier to do this:

    Code:
    ssh root@iphone "bash -i"
    apt-get update
    apt-get install openssh
    apt-get upgrade
    This would be less of an issue if Icy didn't suck so hard
    Last edited by drivesoslow; 04-17-2009 at 03:52 PM.

  19. The Following 3 Users Say Thank You to drivesoslow For This Useful Post:

    britrock (04-17-2009), FaceBooger (06-26-2009), lightmaster (05-04-2009)

  20. #1239
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Location
    Florida
    Posts
    738
    Thanks
    235
    Thanked 138 Times in 86 Posts

    Come on saurik, We Need Cydia ..........

  21. #1240
    Green Apple fcpoage's Avatar
    Join Date
    Sep 2008
    Location
    Texas, USA
    Posts
    36
    Thanks
    7
    Thanked 5 Times in 2 Posts

    Default flicking screen
    Quote Originally Posted by VincentV View Post
    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??
    Yes I had this happen to me. I installed intelliscreen which installed nicely, but I couldn't "accept" the terms and conditions that pops up when you first open it - no button to tap. Pushing home button caused it to do exactly like you described. so I uninstalled intelliscreen and rebooted and it stopped for a while. then I installed dictionary.com via my iphone and it did the same flicking. I got out of it by pushing the home button SEVERAL times in a row. [read previous post about dictionary.com)
    Last edited by fcpoage; 04-17-2009 at 04:39 PM.
    "Failure is simply the opportunity to try again, this time more intelligently." -Henry Ford

  22. The Following User Says Thank You to fcpoage For This Useful Post:

    VincentV (04-17-2009)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts