+ Reply
Page 19 of 464 FirstFirst ... 91718192021 29 69 119 ... LastLast
Results 361 to 380 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I can confirm captjap's method of using iUtilites to change the string to 2.1 WORKS!!! I have service, and 3.0 b2, and I'm not a registered dev. DEFINITELY worth putting
...
  1. #361
    Green Apple BecomingxInsane's Avatar
    Join Date
    Feb 2008
    Location
    Front Royal, VA
    Posts
    65
    Thanks
    2
    Thanked 3 Times in 3 Posts

    I can confirm captjap's method of using iUtilites to change the string to 2.1 WORKS!!! I have service, and 3.0 b2, and I'm not a registered dev. DEFINITELY worth putting in the original post.

  2. #362
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Quote Originally Posted by BecomingxInsane View Post
    I can confirm captjap's method of using iUtilites to change the string to 2.1 WORKS!!! I have service, and 3.0 b2, and I'm not a registered dev. DEFINITELY worth putting in the original post.
    it is there already

    glad it worked
    Last edited by StealthBravo; 04-03-2009 at 04:32 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (05-07-2009)

  4. #363
    Green Apple BecomingxInsane's Avatar
    Join Date
    Feb 2008
    Location
    Front Royal, VA
    Posts
    65
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Awesome. And yeah me too haha

  5. #364
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    stealth..use crossover for osx to open and bottle winscp,,when it opens control+t to pull up a terminal that seems to work. crossver one of my fav. apps !!!

  6. #365
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    cool because terminal isn't working. I read about a fix utilizing the BSD Subsystem. I just haven't gotten to it

  7. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (05-07-2009)

  8. #366
    Developer/Hacker JStraitiff's Avatar
    Join Date
    Oct 2008
    Location
    Buffalo, NY
    Posts
    2,391
    Thanks
    81
    Thanked 283 Times in 214 Posts

    to someone earlier... fontswap doesnt work period let alone on 3.0

  9. #367
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    lol

  10. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (05-07-2009)

  11. #368
    Green Apple
    Join Date
    Dec 2008
    Posts
    46
    Thanks
    8
    Thanked 4 Times in 3 Posts

    Fontswap works fine, I'm using Neotech on 3.0 Beta 2.

  12. #369
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    Quote Originally Posted by uunnzz View Post
    To move apps...


    - cp -Rv /Appications/* /private/var/stash/Applications/


    That finally got it all to work...
    when you run this there is a "l" missing in the first applications LOL took me forever to figure that out

    Quote Originally Posted by uunnzz View Post
    To move apps...

    1. Restore to 3.0 Beta 2.
    2. QuickPWN
    3. Upgrade to Icy 1.1, install core utils.
    4. Move /Applications to /private/var/stash/Applications.
    - mkdir /private/var/stash
    - mkdir /private/var/stash/Applications
    - cp -Rv /Applications/* /private/var/stash/Applications/
    - mv /Applications /Applications.bak
    - ln -s /private/var/stash/Applications /Applications
    - chmod -R 6755 /private/var/stash/Applications/Icy.app/Icy

    That finally got it all to work...

    this moved everything as it was supped to and looks correct in my ftp. i used winscp in vm to do it but i am still showing only 38mb left when i check bosstools or sysinfo?

    strange
    Last edited by fletch33; 04-03-2009 at 05:49 PM. Reason: Automerged Doublepost
    "i believe louisiana is the pelican state"

  13. #370
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    38 sounds pretty good. i have 9

  14. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (05-07-2009)

  15. #371
    iPhone? More like MyPhone captjap's Avatar
    Join Date
    Jul 2008
    Location
    Betty Whites Pants!
    Posts
    221
    Thanks
    14
    Thanked 18 Times in 12 Posts

    Not sure if I can mention the specifics of the post on this site here so I will just link to it:

    Nope.

    Trust me you will be happy reading the first post from on the page.

    StealthBravo you might want to add this to the instructions. If allowed.
    Last edited by DoerrFan; 04-03-2009 at 06:33 PM.

  16. #372
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    Quote Originally Posted by StealthBravo View Post
    38 sounds pretty good. i have 9
    LOL i am afraid to sync pics or anything. cant figure out how i moved the apps folder and it all works but didnt change the size?

    wonder how to manually move the fonts? been trying to find that out online since that would help as well.

    there has to be an answer and if more people were here in this thread we would probably have our answer from someone.

    also interested in that BSD thing you found.
    "i believe louisiana is the pelican state"

  17. #373
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    the problem is the missing library for executing "ls"

    you can find it in Cydia's package. Download pwnagetool
    Open Application's bundle, then go to Contents -> Resources -> CustomPackages. There you'll find CydiaInstaller.bundle: that package contains cydia + all the bsd subsystem.

    /usr/lib/libintl.8.dylib exists inside that bundle

    ssh it in and we have shell




    yea links not allowed. It will be crushed shortly.

    Quote Originally Posted by jedinight View Post
    stealth..use crossover for osx to open and bottle winscp,,when it opens control+t to pull up a terminal that seems to work. crossver one of my fav. apps !!!
    Worked great! thanks
    Last edited by StealthBravo; 04-03-2009 at 06:38 PM. Reason: Automerged Doublepost

  18. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (05-07-2009)

  19. #374
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    OK, I figured out how to get icy 1.1 installed.
    add http://apptapp.saurik.com/ to your sources list in icy 1.0. Install cydia from icy 1.0. This will in stall a bunch of dependencies. Now in icy 1.0 search for icy 1.1 and install.

  20. #375
    The Entertainer monchy36's Avatar
    Join Date
    Mar 2008
    Location
    Slatington, PA
    Posts
    1,790
    Thanks
    3,015
    Thanked 2,224 Times in 870 Posts

    Is anyone been across this, i went thrue everything no problem now i try to install the apps that work but is giving me this: "Couldn't resolve host name (apt.XXX.XX.XXX)???? anyone know how to fix it? i want to be with the rest!!!

  21. #376
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    Quote Originally Posted by StealthBravo View Post
    the problem is the missing library for executing "ls"

    you can find it in Cydia's package. Download pwnagetool
    Open Application's bundle, then go to Contents -> Resources -> CustomPackages. There you'll find CydiaInstaller.bundle: that package contains cydia + all the bsd subsystem.

    /usr/lib/libintl.8.dylib exists inside that bundle

    ssh it in and we have shell
    well i am finished tooling around tonight since i have everything the way i want. i have to spend 9am to 4pm at the hospital tomorrow for birthing class with the wifey and i am going to need my iphone fully charged and fully working

    back at it again tomorrow
    "i believe louisiana is the pelican state"

  22. #377
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    cool and congratulations

  23. #378
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    Quote Originally Posted by uunnzz View Post
    To move apps...

    1. Restore to 3.0 Beta 2.
    2. QuickPWN
    3. Upgrade to Icy 1.1, install core utils.
    4. Move /Applications to /private/var/stash/Applications.
    - mkdir /private/var/stash
    - mkdir /private/var/stash/Applications
    - cp -Rv /Applications/* /private/var/stash/Applications/
    - mv /Applications /Applications.bak
    - ln -s /private/var/stash/Applications /Applications
    - chmod -R 6755 /private/var/stash/Applications/Icy.app/Icy

    That finally got it all to work...
    Shouldn't we Delete Applications.bak to clear more space?

  24. #379
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    that is what i was thinking.

  25. #380
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    Default IQAgent?
    any one know what IQAgent process that is in OS 3 beta 1 &2?
    also noticed notification_pro (must be the push service)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts