+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: im screwed i think! trying to get to firmware 2.2

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
hi guys, ive came here with problems before and u lot were great so im hoping u can help again. ive been trying to get from 2.1 to 2.2 all
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question im screwed i think! trying to get to firmware 2.2
    hi guys, ive came here with problems before and u lot were great
    so im hoping u can help again. ive been trying to get from 2.1 to 2.2 all day but no luck i seem to always get an error but ive had so many different ones i cant remember them all the last one said (2002) if it helps. i can go back to version 2.1 though just cant get to 2.2, please help me thanx

  2. #2
    ninja of MMi cricketlang's Avatar
    Join Date
    May 2008
    Location
    Draper, UT
    Posts
    2,124
    Thanks
    89
    Thanked 243 Times in 218 Posts

    ok what phone are you using and what firmware file. for a first off attempt at this you need to put your iphone in DFU mode before it even TOUCHES the computer. follow these steps below to get into DFU mode and THEN try the shift restore in itunes to select the 2.2 firmware file. ill be able to help better when i have more info about your phone

    How To: Enter DFU Restore Mode - ModMyi - Wiki
    The beatings will continue until morale improves.

  3. The Following User Says Thank You to cricketlang For This Useful Post:

    gav140990 (12-09-2008)

  4. #3
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ok i have the 3g iphone i have downloaded 3 different firmwares all 2.2 including the official one. ive always been putting it into dfu mode and still it hasn't worked. but the weird thing is it has for sum reason just worked! im finally at 2.2. i do however have the problem of jailbreaking it. would you recommend using quickpwn? i am on windows by the way

  5. #4
    ninja of MMi cricketlang's Avatar
    Join Date
    May 2008
    Location
    Draper, UT
    Posts
    2,124
    Thanks
    89
    Thanked 243 Times in 218 Posts

    i see that your on windows. follow the guide below and just start from the part after you have 2.2 installed. the downloads for the needed files are in the tutorial as well

    iClarified - iPhone - How to Jailbreak Your 2.x.x 3G iPhone Using QuickPwn (Windows)

    have fun and let us know how it goes
    The beatings will continue until morale improves.

  6. #5
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    thanx its was going fine, ive done everything wright, its on the screen were it puts your phone into recovery mode and its put it into recovery mode but isnt telling me to put in to dfu mode its just sittin there doin nothing as if it dosent realise its in recovery mode. any idea y?

  7. #6
    ninja of MMi cricketlang's Avatar
    Join Date
    May 2008
    Location
    Draper, UT
    Posts
    2,124
    Thanks
    89
    Thanked 243 Times in 218 Posts

    you have to put it in dfu mode again when it tells you to. the reason being is that it has to modify files that it can only do while the phone is in dfu mode...NOT in recovery mode. make sure you follow the steps exactly. and just to clarify the phone is up and running and usable at this point right? please remember the phone has to be in its normal state in order for quickpwn to work.
    The beatings will continue until morale improves.

  8. #7
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    the phone is in a normal state, quickpwn automatically puts it into recovery mode then its supposed to tell me to hold the home button for 5 seconds etc etc... but that part doesn't actual highlight. so it just stays as waiting for your phone to enter recovery mode even though its already put it into recovery mode. it really wont work. is there another program i could try?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts