Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Phone Won't Dial Out!!!!!

  1. #1
    Default My Phone Won't Dial Out!!!!!
    I have an 8g iPhone with 2.1 firmware. Quite suddenly today I tried to open my phone app on the springboard and it delayed and then when it brought up the dialer it would not let me dial out and promptly crashed back to the spring board. I can call through my contacts but can't end the call or put it on speaker phone or any of the usual options. The only way to get off of the phone call is to turn the phone off. The most recent thing I had downloaded was an app from the apple store, some photo editing application, that I actually paid for > and I've already deleted that and trying turning the phone off a few times to no avail. I'm pretty upset, I'd really like not to restore.

    I read in these forums about a lady who had an almost exact problem and was told to download iworld through installer. I searched but could not find said application in installer. Please Please if anybody knows anything just let me know!!

    Thanks,
    Taylor

  2. #2
    i had the same problem, i worked backwards and began deleting my last installs until i found out it was the kate application.

    someone else had the same problem and had to re-do their jailbreak.

  3. #3
    Default wow
    I had the same exact problem. mine happend right after I unistalled the Kate programm from Installer.. I will never use installer or Kate again.. But i went in to safe mode then all of a sudden it worked... This might sound crazy but try using safe mode then just restart it just may work it sounds crazy but it did for me

  4. #4
    i am having the same issue... tried the above two methods of safe mode and removing applications but nothing seems to resolve the problem yet... i think having uninstalled kate has led to this issue... please help

  5. #5
    Default iPhone not dialing out
    Quote Originally Posted by dheerajjotwani View Post
    i am having the same issue... tried the above two methods of safe mode and removing applications but nothing seems to resolve the problem yet... i think having uninstalled kate has led to this issue... please help
    I had the exact same problem yesterday. I believe the culprit was 'Kate' (utilities) installed using Installer 4 beta. I fixed it by entering DFU mode and reinstalled the custom firmware again. I reinstalled all the items I had previously with the exception of Kate (or anything via Installer) and it works just fine.

    Hope that helps.

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 1 Post
    same damn problem!!! I removed the kate app and poof.. back to normal..Do not install the kate app people!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •