+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: after jailbreaking only 1 issue

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
after using quickpwn to jailbreak my iPhone the only problems I'm having is a slight lag with some apps and I'm noticing in certin areas were I used to have
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Fort Myers, FL
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default after jailbreaking only 1 issue
    after using quickpwn to jailbreak my iPhone the only problems I'm having is a slight lag with some apps and I'm noticing in certin areas were I used to have full signal it seems that's it's dropped a little well alot I'm still getting see reception but not as good in some areas?

    Just curious if anyone has experienced any of these issues and if so what are the solutions?

    Overall everything rocks and this was the best thing I could do to myiphone !!!

    Thanks for all your help...

  2. #2
    iPhone? More like MyPhone nrowensby's Avatar
    Join Date
    Mar 2008
    Location
    Columbia, SC
    Posts
    156
    Thanks
    24
    Thanked 22 Times in 16 Posts

    I never had any problem with lagging or signal drops on my 1st Gen when I jailbroke it... Is it upgraded to 2.1? I know 2.0.x lagged a lot, but the 2.1 upgrade fixed the majority of it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts