+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How long should the reboot take using QuickPwn?

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
I just made an attempt at my 1st jailbreak and everything seemed to be working solid, now I'm just waiting for it to boot back up while it's at the
...
  1. #1
    Livin the iPhone Life Dizzy714's Avatar
    Join Date
    Jan 2008
    Posts
    1,089
    Thanks
    42
    Thanked 418 Times in 215 Posts

    Default How long should the reboot take using QuickPwn?
    I just made an attempt at my 1st jailbreak and everything seemed to be working solid, now I'm just waiting for it to boot back up while it's at the Apple Logo. It's been about 3 minutes or so, is this normal? Every minute or so I get two vibrates, also.

    Hm, it went black an back to the Apple logo automatically. It's getting some kind of connection cuz something popped up in Windows asking if I want to transfer my picture files over, just like it normally does every time I plug in my iPhone. I'm having the feeling something is wrong though, ****.

    Alright yeah it ****** up. And it keeps shocking the **** out of me, I can't even touch the phone.

    EDIT: Okay I restored my iPhone in iTunes without putting my backup back on and tried jailbreaking it again and it worked this time. Now can I go into iTunes and put everything back on there now?

    Haha wow, I'm having SO many problems. I finally got everything up an running nicely, and after loading cydia a few times and installing winterboard I unplugged the phone an it locked up. So now I'm guessing I have to restore again, nice.

    Sorry for all my grunting, I guess it freezes up an reboots when you install Winterboard. I finally got it all figured out, and I'm running the theme I wanted =] Just the alignment on the background is SLIGHTLY off but not to where any icons are going over the lines so it's fine. Now how do I install battery meters/sliders/signal bars etc. I can't seem to find where to put that stuff under the SSH.
    Last edited by Dizzy714; 09-25-2008 at 03:17 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts