Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bootloaders 3.9 and 4.6

  1. #1
    Default Bootloaders 3.9 and 4.6
    I have a question regarding the bootloader files. As it is mentioned on the guide as well ( the following link) that you need to have them to unlock and jail break the 2g iphone. I didn't see any usage of these files during the instruction process. Why do you need them and why doesn't the guide tell where to upload them?

    P.S here is the link:

    http://www.modmyi.com/wiki/index.php...2.x_on_Windows

  2. The Following User Says Thank You to timi11 For This Useful Post:

    lovemusic023 (11-11-2010)

  3. #2

  4. #3
    Default ???
    But where do u use the bootloader files in that guide????

  5. #4
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    BROOKLYN,NY
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Hey timi11 If you clik the link you'll see bl39 and bl46. Those are the bootloaders you need

  6. #5
    You are putting those files into same folder with quickpwn&iphone fw.Then Quickpwn is automatically using those files to flash your baseband.

  7. #6
    Quote Originally Posted by dgomes View Post
    I always thought the iPhone 2G can only find its location (in Maps and for other location bases apps) if it had the 4.6 bootloader, isn't that true?

    I know it does not have GPS, so I figure it finds itself based on Radio Base Stations location information... But again, that only with bl 4.6....

    That is exactly what I wanted to know. Thank you!
    Is this true?

    I am currently on a 2G iPhone 2.2 Fw with Modem: 4.04.05_G

    I dont know which BL I have.

    I am using Pwnage Tool 3.1.4 on Apple Mac OSX running on VMWare to create the IPSW.

    Should I try to keep 3.9 or 4.6 BL? What benefit does one have over other.. Especially now that both are unlockable.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •