Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guidance is NEEDED.

  1. #1
    Default Guidance is NEEDED.
    Aloha everybody. I'm in need of some advice, guidance, etc..

    I've been hearing that 2.0 version is a lot better that 1.1.4. I currently have the 1st generation iPhone 1.1.4 jailbroken and unlocked. I have T-mobile. How easy is it to upgrade to 2.0? I've attempted to upgrade using winpwn and there was a guide given but I followed the steps and continuously received that ERROR and had to restore everything back to normal.

    Any help would be greatly appreciated.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    What is the error you are getting? That might be helpful in assisting anyone who may want to help.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  3. #3
    I don't remember what error but it was 1015 I think.

  4. #4
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    400
    Thanks
    6
    Thanked 45 Times in 42 Posts

    I still have 1.1.4 on my primary iPhone and love it still. I do like 2.1 and the appstore and have it loaded on my other phone.
    Don't forget the Thanks if I helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •