+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Just unlocked my new 8GB iPhone with PwnageTool for Mac and getting "No Service

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Help! Just unlocked my new 8GB iPhone with PwnageTool for Mac and getting "No Service" message where signal meter should be in top left corner of screen please help thank
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help! Just unlocked my new 8GB iPhone with PwnageTool for Mac and getting "No Service
    Help! Just unlocked my new 8GB iPhone with PwnageTool for Mac and getting "No Service" message where signal meter should be in top left corner of screen

    please help

    thank you

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,356
    Thanks
    349
    Thanked 1,180 Times in 730 Posts

    same issue here. works on ATT, not on t-mo
    Screw #Winning, I'm #Juanning
    iMac 27" i5 quad 2.8Ghz (1TB), MacBook Pro 17" 2.6, iPhone 4s

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    run bootneuter from cydia

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts