Ok, I have a 3G on 2.0.2 that I just jailbroke for the first time a few days ago. I'm trying to get SSH running and the dirctions also said I needed BSD Subsytem. I searched Cydia, not in there. I searched installer and found Fake BSD Subsys. I tried to install that but I get the following error: Unable to decode package more info at about:blank. Any ideas? Thanks in advance for any suggestions!