Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone app not working after 2.0.1 pwn

  1. #1
    Default Phone app not working after 2.0.1 pwn
    i used win pwn to jailbreak my 3g, and now i cant use the phone app, even emergency call, i can recieve calls but when i try to load the phone app it just crashes, ne ideas other than pwning it again which still mite not wrk

  2. #2
    Default same problem
    Hey man i am having the same problem. let me know if you figure something out and i will let you know if i get it working again

    I found a youtube that says all you need to do is uninstall kate and ripdevprefences to fix that issue. I tried that and it did not fix the issue. He said that it did, so you might want to try that

    I found a youtube that says all you need to do is uninstall kate and ripdevprefences to fix that issue. I tried that and it did not fix the issue. He said that it did, so you might want to try that
    Last edited by dillonpocketwatch; 08-20-2008 at 06:01 PM. Reason: Automerged Doublepost

  3. #3
    I had the same problem and I uninstalled Kate in the installer app and now my phone app works

  4. #4
    I uninstalled Kate and Installer and Cydia were removed???? Phone works now though.
    WTF

    Nevermind. It just shook up my springboard.


    Quote Originally Posted by INTREPID CHOB View Post
    I uninstalled Kate and Installer and Cydia were removed???? Phone works now though.
    WTF
    Last edited by INTREPID CHOB; 08-27-2008 at 12:48 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •