Page 2 of 6 FirstFirst 1234 ... LastLast
Results 21 to 40 of 111

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading from 2.0 to 1.1.4

  1. #21
    Im really new onto this thing.. I have a lot of questions to ask actually. But i think ill ask one by one. Ok here we go.. Late this afternoon i accidentally update my Gen1 iPhone from 1.1.4 to 2.0 (1.2). Then when i plug in to phone to my MAC, i got this message in iTunes. "Your sim card is not supported.. blah blah blah".

    Can somebody help me with this one? Do you have any steps? By the way, im living in UAE right now.

    Thanks a lot.

  2. #22
    ok i uninstalled 7.7 and installed 7.5 where do i go from here?

  3. #23
    I've followed these steps and I seem to still be having the same problems. Refuses to downgrade, on my desktop it keeps giving me the 20 error in both 7.5 and 7.7, on my laptop 7.5 software refuses to connect, keeps throwing the "You must upgrade itunes" I've followed the instructions perfectly.

  4. #24
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I have personally gotten bigboss' instruction to work. The KEY I will say again is DFU mode. If your screen has anything on it at all (like the iTunes logo) you are not in DFU mode. Your screen will be completely BLACK when iTunes says "iPhone detected in recovery mode, please restore." This will avoid error 20 and should give you error 1015 instead.

    DFU steps for phone on 2.0:

    * Attach the phone to the pc
    * Turn the phone off
    * Hold power and home together for *exactly* 10 seconds
    * Release power but keep holding home until the pc beeps as a USB device is recognized.
    * At no point will the display come on. Now your restore should work.

    Now... after you get error 1015, boot your phone into normal mode with ibrickr or iLiberty. Then use KiPhone to iErase your 4.05.04 base band. Finally restore to 1.1.4 AGAIN to write the 4.04 base band. Download Kiphone here: KiPhone

  5. The Following 5 Users Say Thank You to Poseidon79 For This Useful Post:

    abombombaby (08-21-2008), frankster200 (07-14-2008), jkiddx2004 (07-13-2008), kingmark305321 (07-14-2008), sanjayas (07-13-2008)

  6. #25
    i have the 1.1.4 firmware on my mac but when you option+restore and it opens to find the 1.1.4 file, there is no specific firmware file, it is all in one big folder. what do i do about this.

  7. #26
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Quote Originally Posted by irishguy1 View Post
    i have the 1.1.4 firmware on my mac but when you option+restore and it opens to find the 1.1.4 file, there is no specific firmware file, it is all in one big folder. what do i do about this.
    The file name is iPhone1,1_1.1.4_4A102_Restore. Look for it... or do a search for it and put it on your desktop.

  8. #27
    Quote Originally Posted by kineticum View Post
    somebody explain this:
    >The file "iTunes library.itl" cannot be read beacuse it was created by a newer version of iTunes<

    did remove newest version and instal 7.5, but when it supposed to open, this is what comes out??
    u gotta go to My Documents/My Music/iTunes and delete or move "iTunes Library.itl"

    there u go.. hit the thanks button if it helped you

  9. The Following 2 Users Say Thank You to ericmac017 For This Useful Post:

    Bjork_ownzu (08-11-2008), kineticum (07-14-2008)

  10. #28
    You guys know how long it will be before the 2.0 jailbreak/unlock will be available?

    I upgraded my phone to 2.0 on accident before I went to unlock it for T-Mobile and tried everything I could find on the internet and couldn't get it back to 1.1.4

    How long does it usually take after an update before they releas it? Trying to figure out if it's worth the wait.

    Quote Originally Posted by ericmac017 View Post
    u gotta go to My Documents/My Music/iTunes and delete or move "iTunes Library.itl"

    there u go.. hit the thanks button if it helped you
    What about if it says iphone cannot be used because it requires 7.7?? That's where I'm stuck at right now.
    Last edited by Shakeshaft86; 07-13-2008 at 09:14 PM. Reason: Automerged Doublepost

  11. #29
    hey, anybody what I could try?
    I tried that linked website, but I got the 1604 message
    then the iphone went into recovery mode which shows the connect to itunes logo
    but i wont let me get out of recovery mode

    I need to fix this quick or else my mom will find out and she'll be pissed, so somebody please help

  12. #30
    just follow the directions...how hard could it be

  13. #31
    Green Apple Ruud's Avatar
    Join Date
    Jun 2007
    Location
    Teenage Wasteland
    Posts
    37
    Thanks
    24
    Thanked 2 Times in 2 Posts

    Call me stupid but after a day of trying everything I read here and elsewhere, I keep getting that 1604 error... guess i have to wait for pwnge :'(
    So how's that JB stuff working out?
    I'm still trying to get my 1st gen. into dfu mode

  14. #32
    Green Apple
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    64
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Ruud View Post
    Call me stupid but after a day of trying everything I read here and elsewhere, I keep getting that 1604 error... guess i have to wait for pwnge :'(
    Same here, I just hope they release it soon. Life without an iPhone is terrible.

  15. #33
    aaahhhh how do u jailbreak 2.0 i used liberty+ to jailbreak 1.4 but when i try it now it just hangs on the recovery screen and i have to restore the phone back i want my installer back LOL

  16. #34
    I think we all are kinda in the same boat. Waiting for the new 2.0 jailbreak/unlock to release.


    How long after the 1.1.4 update was it before the 1.1.4 jailbreak/unlock was released?

  17. #35
    okay, this one took me a while but I have been able to get around the 160x errors on my Mac.

    The problem lies in the fact that 2.0 changes the device ID when in DFU mode. To get iTunes to sill recognize the the iPhone in DFU and do the downgrade use iTunes 7.5 but install the Mobile Communications portion of iTunes 7.7.

    Once you do this I do not recommend installing iTunes 7.7 until the pwnage comes available. I have tried to do that and the iPhone wont sync. in fact it wants to update or restore the phone.

    I hope this helps.

  18. The Following 2 Users Say Thank You to rick1123581322 For This Useful Post:

    ripoff (08-06-2008), Ruud (07-14-2008)

  19. #36
    Green Apple Ruud's Avatar
    Join Date
    Jun 2007
    Location
    Teenage Wasteland
    Posts
    37
    Thanks
    24
    Thanked 2 Times in 2 Posts

    7.5 but install the Mobile Communications portion of iTunes 7.7
    how? I mean where do i find the mobile communication portion?
    So how's that JB stuff working out?
    I'm still trying to get my 1st gen. into dfu mode

  20. #37
    when you go to install itunes 7.7 there will be a point where you can install or customize. (the button will be on the bottom left of the window) that will allow you to install the portion of itunes that you are looking for.

    it still list the ROKR itunes driver for Moto. LOL

  21. The Following User Says Thank You to rick1123581322 For This Useful Post:

    Ruud (07-14-2008)

  22. #38
    Green Apple Ruud's Avatar
    Join Date
    Jun 2007
    Location
    Teenage Wasteland
    Posts
    37
    Thanks
    24
    Thanked 2 Times in 2 Posts

    uhm... OK thanks i try that after i had some dinner... let ya know how it goes

    (LOL what's a moto? hahaha)
    So how's that JB stuff working out?
    I'm still trying to get my 1st gen. into dfu mode

  23. #39
    I tried and still got the 1600 error
    I guess I'm screwed until the new pwnage comes out =<

  24. #40
    so you had,

    7.5 itunes
    7.7 mobile comm package
    iphone in DFU mode (blank screen not restore)
    original 1.1.4 not custom pwnage version

    yes?

Page 2 of 6 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •