+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: For the love of God help me!

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
This is a present for my wife and I need help, stay with me guys ok I need to give you my background Ok phone was bought new 1 week
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default For the love of God help me!
    This is a present for my wife and I need help, stay with me guys ok I need to give you my background

    Ok phone was bought new 1 week ago, so that would be the 1.1.2 firmware I believe.

    Ok I used the method on this site, "via wifi one" to unlock for use on my provider at the time which was AT&T. It worked find, I used it for a week and then switched providers to T-Mobile.

    Now I get "Must use correct sim" blah blah message. So I think crap, I need to do something. I get the impression I need to virginize the phone, and to do this I have to downgrade from 1.1.1. to 1.0.2.

    Well I do this, I currently believe that I have successfully downgraded to 1.0.2.

    Now WTF do I do? I have searched and searched, but I just don't understand the material, I feel like I'm in a spider web of info. Please help.

    Am I on the right path? Do I keep on going or do I stop? How I got this far is beyond me.

    I did see a video on Youtube about how to easily virginize your 1.0.2. but I don't understand how it works because hes in the phone pressing butting and stuff and I'm currently locked out.

  2. #2
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    Quote Originally Posted by limeade View Post
    Well I do this, I currently believe that I have successfully downgraded to 1.0.2.
    Hmm.. what baseband do you now have? Look under: Settings--General--About--Modem Firmware

    1.0.2 should have 03.14.08_G

  3. #3
    LJJ
    LJJ is offline
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've had a lot of problems with down and upgrading..
    This guide was the only that worked correctly. Its a long guide, but everything is illustrated.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well if I do the baseband search on the locked phone vid dialing that long number I get and o4 baseband. But if I try to unlock the phone like I did with the 1.1.1. version it tells me that I have a 1.0.2. phone and that I need to upgrade to 1.1.1.

    So confusing, I'm starting to freak out. Thanks for the help guys, keep it coming.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    108
    Thanks
    11
    Thanked 6 Times in 6 Posts

    d/load idemocracy 2. Under Non-ATT tools(if it's not that click around) click on activate whatever firmware you have.

  6. #6
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    You can access the menus right? It is possible to still have the 1.1.1 baseband on a 1.0.2 if the downgrade is not complete. I find that the easiest way to virginize and upgrade (though not all the way up to 1.1.2 yet) is by using http://www.iunlock.no

    Read the site over and tell me where you are at

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Now my phone is in a locked state, it has the slide with for emergency use written on it. Can I still use this?

  8. #8
    Green Apple bkabner's Avatar
    Join Date
    Nov 2007
    Location
    Richmond, KY
    Posts
    45
    Thanks
    4
    Thanked 3 Times in 3 Posts

    I was able to do stuff with my phone from the "Slide for Emergency" screen using iDem. 2.0...I'm not willing to say yes you can because its specific to the website your wanting to use...However, generally speaking I would say your phone is "game" for whatever you desire from that screen.

  9. #9
    Green Apple
    Join Date
    Oct 2007
    Posts
    32
    Thanks
    0
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by limeade View Post
    This is a present for my wife and I need help, stay with me guys ok I need to give you my background

    Ok phone was bought new 1 week ago, so that would be the 1.1.2 firmware I believe.

    Ok I used the method on this site, "via wifi one" to unlock for use on my provider at the time which was AT&T. It worked find, I used it for a week and then switched providers to T-Mobile.

    Now I get "Must use correct sim" blah blah message. So I think crap, I need to do something. I get the impression I need to virginize the phone, and to do this I have to downgrade from 1.1.1. to 1.0.2.

    Well I do this, I currently believe that I have successfully downgraded to 1.0.2.

    Now WTF do I do? I have searched and searched, but I just don't understand the material, I feel like I'm in a spider web of info. Please help.

    Am I on the right path? Do I keep on going or do I stop? How I got this far is beyond me.

    I did see a video on Youtube about how to easily virginize your 1.0.2. but I don't understand how it works because hes in the phone pressing butting and stuff and I'm currently locked out.
    I hate to tell you this but 1.1.2 OTB phones can not be unlocked at this time. The bootloader has been updated and has shut us down for the mean time. You can jailbreak it but not unlock it. Sorry...

  10. #10
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by DarwinThorne View Post
    I hate to tell you this but 1.1.2 OTB phones can not be unlocked at this time. The bootloader has been updated and has shut us down for the mean time. You can jailbreak it but not unlock it. Sorry...
    OK I just realized that my original version was 1.1.1. Because thats what it said in the guide when I read it. Something like if you bought your phone in Oct. Or Nov. then it is most likely 1.1.1. and it was.

    So correction my original was 1.1.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts