+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No or Unuseable Wifi after jailbreak, can anyone help ?

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
There seems to be a few of us out there with this problem. It apears once you have repaired your baseband and reflashed, then wifi is either non exisitant or
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default No or Unuseable Wifi after jailbreak, can anyone help ?
    There seems to be a few of us out there with this problem.

    It apears once you have repaired your baseband and reflashed, then wifi is either non exisitant or as in my case apears when the phone first boots and then wont connect at all.

    I know for a fact it has worked fine in the past.

    In an effort to solve this I would like to be able to reflash the baseband again to see if this will solve this issue really.

    Basically I would like to know 2 things

    Is there a way to access the file system without wifi, so at least we can reflash the baseband, by installing terminal and the virginizer_pack.

    OR

    Is there a way to fix this wifi problem without having to resort to trying to reflash baseband etc. Maybe actually reflash the whole phone to virgin state.

    I have tried a few times upgrading to 1.1.1 and using different methods of activation Independance and the jailbreakme one. But as such I have had no luck.

    Unfortunatly if this is an issue with the handset then I dont think apple will swop it as its a US handset and Im in the UK.

    I apprecaite any help you can give me

    Also if you have had this problem yourself then add it to this thread then at least there will be an idea of how widespread this issue is.

    Also wondering if this could be fixed by doing the following

    Upgrade to 1.1.2
    then Downgrade to 1.1.1

    Can I then unlock this using AnySim etc?
    Last edited by Dinalli; 11-13-2007 at 08:05 AM. Reason: Automerged Doublepost

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,894
    Thanks
    340
    Thanked 15,268 Times in 652 Posts

    might be an obvious question, but have you tried reseting your modem and router?

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yup i have tried a few times.

    Doesnt make much difference

    I suspect i need to get on to the file system and reflash the baseband. But until the files are acesable through the cable ive had it

    Right Ive managed to get hold of a windows machine and use ibrick to put the files on and reflash the baseband.

    Unfortunatly the problem still exists.

    Any ideas any one ?????
    Last edited by Dinalli; 11-14-2007 at 03:09 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts