Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to (finally) upgrade from 1.0.2, One question first!

  1. #1
    Default Trying to (finally) upgrade from 1.0.2, One question first!
    I am sorry if this question has been answered before, I have done my research and can't find a sure answer. My situation is also slightly unique.

    Here is my story.

    Had a 1.0.2 phone, it broke, returned it, they gave me a brand new phone pre-loaded with 1.1.1.

    I took it home, restored it with 1.0.2, then successfully downgraded the baseband to 03.14.08_G.

    After this, I jailbroke and activated it again and ran anysim to unlock it.

    So, now I have an unlocked phone running 1.0.2 and a 03.14.08_G baseband and an IMEI starting with 0113. The IMEI matches the number on the box it originally came in.

    Now, do I STILL have to re-virginize this phone before I update to 1.1.1 with the latest version of independence?

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,481
    Thanks
    569
    Thanked 4,805 Times in 1,226 Posts

    If you already downgraded the baseband, you can just upgrade with iNdependence.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •