Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1

  1. #1
    Default 1.1.1
    I just got my iphone today and its 1.1.1 and im looking to get the Installer.app on it and i did it from the jailbreakmesite, And It didnt install that blue button it talks about >.> ne help?

  2. #2
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,291
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Its best in Wi-Fi make sure your in it and when safari closes don't touch anything it will only take a minute or so.

  3. #3
    yes i do that and i wait, kicks me to my menu then nothin happends, and after the slide key, I go back on and nothin

  4. #4
    Quote Originally Posted by o iTz BreaK o View Post
    I just got my iphone today and its 1.1.1 and im looking to get the Installer.app on it and i did it from the jailbreakmesite, And It didnt install that blue button it talks about >.> ne help?
    same for me .. i guess there is some thing wrong with jailbreakmesite

    so i used Brasuco,s method and it dose work ..

    only do step 4.4 of this tutorial (you need CARNAVAL from the top of tutorial): http://modmyi.com/forums/showthread.php?t=12973

    I recommend you to restore your iPhone first

  5. #5
    jailbreakme.com says if it fails restore then try agine thats probly what your goina have to do

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •