Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: More jailbreak & vista

  1. #1
    Default More jailbreak & vista
    Ran Jailbreak, it looks like it's running normally, I do the power-sleep buttons for 25 seconds thing, when the little triangle comes up on the phone saying to connect to itunes I let it sit there. And sit there. And sit there. The command prompt window is hung on 'Booting iPhone...' and nothing happens.

    If I do actually start iTunes it forces me to do a complete restore from backup (no big deal), and then the phone is back to factory-state. Tried a clean copy of jailbreak, tried running it immediately after the restore, etc.

    No joy. Any ideas?

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,478
    Thanks
    569
    Thanked 4,805 Times in 1,226 Posts

    Ha, you don't have to do a full restore if that doesn't work, you can just hold the sleep and home buttons another few seconds and the phone will boot back up.

    Which version of jailbreak?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Green Apple
    Join Date
    Jul 2007
    Location
    Baltimore,MD
    Posts
    74
    Thanks
    2
    Thanked 3 Times in 3 Posts

    i had the same issues. restart the computer after you install the software. i gave up and then tried it the next morning and it worked flawlessly.

  4. #4
    Just give 'er a reboot and try it again.

  5. #5
    Did you download the iPhone restore software from iTunes and extract it into the jailbreak folder? If you don't do that, jailbreak won't work..

  6. #6
    I have the same problem, but only on one of my computers. I have 2 iphones and 2 machines running vista and it works on one and hangs in the same spot on the other. The only thing I didn't do was turn of uac, but I was running the command prompt as admin by holding control-shift when I pressed enter in the run window.

    I finally gave up and just synced the other ipod to the working computer and ran jailbreak. I wonder if it was uac though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •