Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help!

  1. #1
    Default Please Help!
    i tried to virginize my phone, and i thin i was successful using putty
    however after i tried to upgrade the firmware to 1.1.1 using itunes and it will not update

    and now my phone will not even restore
    please help

  2. #2
    Need more details. What happens when you try to restore? Do you get the recovery screen?

  3. #3
    i dont get anything i get a itunes icon and a usb chord

  4. #4
    OK so try this. Plug phone into itunes. Once it's plugged in, itunes should see it. Hold the sleep/wake button and the home button for about 8 seconds. When the screen goes black, let go of the sleep/wake button but keep pressing the home button. Itunes will not see your phone for a second, but keep holding the home button until itunes see's it. Once that is done, let go of the home button and click recover in itunes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •