+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: trying to downgrade my modded 1.1.1 iphone to 1.0.2

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
ok so i open itunes then hold down shift while i press restore, navigate to the 1.0.2 file press it. itunes is extracting files! yeah! uh oh iphone could not
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation trying to downgrade my modded 1.1.1 iphone to 1.0.2
    ok so i open itunes then hold down shift while i press restore, navigate to the 1.0.2 file press it. itunes is extracting files! yeah! uh oh iphone could not be restored due to an unknown error (1).!!!.

    am i sol?

    plz say no

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    no its supose to say that just exit itunes and go to apptapp and then let apptapp do its thing and then run the activate thingy.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation umm i dont think sooo
    heres the thing
    my iphone 1.1.1 already has apptapp on it
    since 1.1.1 isnt really ok to use apptapp on it crashed my iphone by hiding all my icons and switching the 'att' symbol to 'ipod'
    sooo i tries to restore but i got that error
    it says extracting files
    then it says getting iphone ready for restore or s/th like that
    then it stops - could not b restored unknown errer 1
    ok so then i go to app tapp and it has to download that same 1.0.2 software update again? huh wat? am i doing something wrong or should it do this?
    ill try restarting real quick

    thanks for the help

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I just downgraded last night because of safari an ipod instability under 1.1.1

    I used independence 1.2.5 to put the phone in DFU mode and then used iTunes to option/restore to 1.0.2. IIRC, I had to have the AT&T SIM card inserted while I restored. I then used independence again to load SSH, used cyberduck to load anysim 1.1. I then put my sim back in, rebooted and ran anysim. There were various error messages on the phone during the process but not many were true!

    Phone's now back at 1.0.2 and stable again.
    Last edited by cal6n; 10-23-2007 at 08:20 AM. Reason: typo

  5. #5
    iPhone? More like MyPhone 808mp5's Avatar
    Join Date
    Sep 2007
    Posts
    241
    Thanks
    15
    Thanked 19 Times in 18 Posts

    i was trying apptapp also with no luck... no luck with iTunes either...

    what worked was ibrickr v.9
    put the phone in recovery/restore mode by holding down the power and home button. start ibrickr v.9
    there should be and option to downgrade. It will put your phone in some kind of DFU mode... Your screen will be white... i waited for about 5 mins and got tired of looking at it so i unplugged and restarted ibrickr... ibrickr told me to connect to itunes and choose the 1.0.2.ipsw that if you followed the directions put in in the ibrickr directory. just choose it and let it run... you should get an error at the end of the restore which i guess is normal but everything turned out ok.

    But be warned it did do the downgrade successfull but now iTunes is saying that 1.0.2 is the latest firmware...LOL

    Im trying to figure out how to get back to 1.1.1


    Ur running windows right?
    Last edited by 808mp5; 10-23-2007 at 03:09 AM.

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile ok ummm
    i would really just like to have 1.0.2 or 1.1.1 on my phone. dont want anything else. but ill try ibrickr if that dosent work ill right back

    yea windows vista does ibrickr run on it?

    ok so i now have 1.1.1 only on my fone!! yea!! ill just wait till next year for apples sdk for 3rd party apps
    Last edited by gray_bry101; 10-23-2007 at 04:28 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts