+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error During Jailbreak...

is a discussion within the

General

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
So I have my iPhone jailbreaken, but when I go to putjailbreak rdisk0s1 /dev/rdisk0s1 i get the following error message. putjailbreak: Failed to open local file '/rdisk0s1' --- Here is
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    14
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Default Error During Jailbreak...
    So I have my iPhone jailbreaken, but when I go to putjailbreak rdisk0s1 /dev/rdisk0s1 i get the following error message.

    putjailbreak: Failed to open local file '/rdisk0s1'

    --- Here is the full Terminal Screen ---

    iphuc 0.6.1
    >> By The iPhoneDev Team: nightwatch geohot ixtli warren nall mjc operator
    CFRunLoop: Waiting for iPhone.
    notification: iPhone attached.
    AMDeviceStartService 'com.apple.afc': 0
    (iPHUC) /: ls
    .
    ..
    Applications
    Library
    System
    bin
    cores
    dev
    etc
    mach
    private
    sbin
    tmp
    usr
    var
    (iPHUC) /: putjailbreak rdisk0s1 /dev/rdisk0s1
    putjailbreak: Failed to open local file '/rdisk0s1'
    (iPHUC) /:


    ----- End of Terminal Screen ----

    Any ideas on what is happening here?

  2. #2
    Green Apple ColPhorbin's Avatar
    Join Date
    Jul 2007
    Location
    Savannah, Georgia
    Posts
    67
    Thanks
    8
    Thanked 3 Times in 2 Posts

    I'm getting the messge "Failed to open remote file: 8" and one time it said "Failed to open remote file: 11".....neither of which I know how to deal with. I really have no idea what I should do and no one else seems to have had this problem on here

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Quote Originally Posted by ColPhorbin View Post
    I'm getting the messge "Failed to open remote file: 8" and one time it said "Failed to open remote file: 11".....neither of which I know how to deal with. I really have no idea what I should do and no one else seems to have had this problem on here

    I remember having a problem with that line....and I SWORE i was typing it right...but then i copied and pasted into the terminal window and voila...it worked....give it a shot

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts